Jump to content

oalejandro621

Miembros
  • Posts

    37
  • Joined

  • Last visited

Everything posted by oalejandro621

  1. como puedo compilar firefox os para un Xperia M??
  2. Gracias el día de ayer logre solucionar esto ; aunque la conexion por inalambrica parece que quedo un poco inestable
  3. mirando los links del enlace de la wiki de arch probe este comando lspci -vnn | grep 14e4: el resultado fue este 08:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01) y mirando en este enlace https://wireless.wiki.kernel.org/en/users/Drivers/b43#Supported_devices aparece como no soportado tambien segui el procedimiento de la wiki y no me funciona aun la red inalambrica
  4. Estaba buscando una distribución para un portatil del trabajo, y al probar varios live cd no me funciona la tarjeta inalambrica. No se si haya alguna solución, hasta ahora la distribución que pienso elegir es arch; he buscado en la wiki de arch y en la pagina de broadcom y parece ser que el wifi del pc no esta soportado. El computador es un hp envy (desconozco la referencia) viene con windows 8.1, intel core i5, 8gb de ram PD: Si me pueden explicar brevemente algo de uefi y como instalarlo el linux sin perder el windows (ya que el pc aún tiene garantía) también sería de mucha ayuda Espero su ayuda, muchas gracias
  5. depronto con esto https://sites.google.com/site/zteopenfirmware/download-mode podría realizarlo pero no tengo los archivos, el programa me lo reconoce como zte handset diagnostic interface; como debe ser, pero no se como seleccionar los archivos o que debo elegir
  6. acabo de intentarlo pero odin no lo reconoce, alguna otra opción??
  7. No ya he intentado con ambas y ninguna de las 2 me reconoce el dispositivo
  8. para entrar al recovery es igual que en el zte open 1 pero el problema es que no enciende solo vibra, en caso de que iniciara al modo recovery podría instalar la rom que esta en la pagina de zte, el problema es ese que solo vibra el cel cuando se intenta encender
  9. Buenas tardes Tengo un zte open 2 (o tenía) y quería probar alguna versión de las nuevas, dado que aún no encontraba por ningún lado el codename de este telefono y que el zte open C tiene algunas características similares; me puse a probar si con el programa del zte open C se podia actualizar mi equipo y el software aparecía como si estuviera instalando, luego de esto cuando el programa iba en un 97% dijo que se produjo un error y el telefono no volvió a encender. Cuando intento encenderlo el celular vibra pero la pantalla no enciende, el computador no lo reconoce; pero cuando lo conecto sin la bateria y presionando los 2 botones de volumen (creo que se llama modo download) y reviso por consola con el comando lsusb me aparece lo sgt: Bus 002 Device 099: ID 19d2:1350 ZTE WCDMA Technologies MSM en windows me reconoce como 8 particiones de las cuales me pide formatear como 6 La pregunta es entonces si existe alguna herramienta o alguna forma para revivir mi celular que por cierto ya no tiene garantía. Gracias por su ayuda.
  10. Alguien por acá a encontrado alguna solución al problema que comente hace unos meses??? el de E: Failed to load keys Installation aborted. es que ya estoy aburrido de no poder probar ninguna de las versiones que encuentro disponibles en mi celular.
  11. si descargue el que subiste. Lo que hice fue descomprimirlo y ejecutar el launch_pcsx2_linux.sh y me pedía unas dependencias ya ahora resolví el problema de las dependencias y al ejecutar ese archivo me aparece la ventana del emulador pero al intentar correr el juego; me salen errores creo que con los drivers. No se que puede ser gracias por su ayuda
  12. No, hace unos días ando debian pero el que me encuentra es el libglew1.10 aunque probare así con _
  13. buenas por acá con una duda he intentado instalar este emulador y ya he instalado la mayoria de dependencias la unica que no logro instalar es esta libGLEW.so.1.7 espero su colaboración muchas gracias
  14. Intente con el live y en el live funciona normalmente el interne; pero al momento de hacer esto chroot /media/Distro ingresaba como root en ese directorio y al intentar hacer aptitude update, no era capaz de realizar la conexión a internet y como necesito mi pc de urgencias para terminar unos trabajos de la universidad opte por formatear (raramente funcionó la unidad de cd ) y ps aqui ando terminando de actualizar. Muchisimas gracias a todos por sus aportes, cualquier otra duda que tenga por acá estare molestando
  15. No he logrado encontrar ese programa y creo que hay un problema con el NetworkManager ya que al intentar reiniciar el servicio me saca este error Job for NetworkManager.service failed. See 'systemctl status NetworkManager.service' and 'journalctl -xn' for details. ya no se que mas hacer estoy pensando en que la opcion que me queda es formatear desde usb . Por casualidad alguien mas tiene una posible solución. EDITO: reinicie el equipo y ese error no me sale pero sigue conectandose al router comun y corriente pero no me da acceso a internet
  16. Agregue ambas opciones al archivo de interfaces y reinicie el equipo, al iniciar no reconoce las tarjetas de red; antes de agregar esto se conectaba por wifi pero no trasmitía datos y tambien reconocía la conexión cableada pero sin enviar o recibir datos
  17. Probé lo de la contraseña, intente también conectando el pc directamente al cable de red, intente instalar wicd pero como no tengo internet y la unidad de cd no funciona; no he logrado instalarlo . Como puedo configurar el administrador de redes si es lo que esta fallando???
  18. Pues he utilizado todos los comandos (suponiendo que todo anda bien) aca esta lo que ha resultado # ifconfig #ifup wlan0 # cat /etc/network/interfaces # cat /etc/resolv.conf como soy un "poco" novato no se si en esos resultados hay algún problema gracias por su ayuda
  19. Hoy realice una actualización que me solicito el sistema, durante el proceso de actualización me dijo que debian reiniciarse unos servicios le di aceptar y salio un error diciendo que el proceso se habia bloqueado me daba 2 opciones esperar o finalizar el proceso; opte por dar en esperar y observar que pasaba, pero de una salia otra vez el mensaje con esperar o finalizar proceso. Varias veces hice click en esperar, ya cansado de ver ese mensaje le di en finalizar y el proceso de actualización cerro normalmente. Despues de eso apague mi ordenador normalmente y al encenderlo funciono correctamente; incluso realice varias descargas sin algún inconveniente, busque actualizaciones desde las consola para evitar quiza algún error que hubiera quedado con las actualizaciones anteriores (por haber finalizado el proceso) y cuando apague el pc en la noche al encenderlo me encuentro que no tengo internet. intente desde el navegador (firefox) y no funciona, desde la consola buscando actualizaciones y dice que no encuentra las direcciones, desde skype y dice que no se pudo conectar al servidor. Espero con su ayuda poder solucionar mi problema, ya que me encuentro en otro dilema; mi unidad de cd hace mas o menos 20 días no me funciona, el computador la lee normalmente dice que esta pero cuando inserto un cd no lo reconoce lo que tiene el cd. He probado en los 2 sistemas operativos que tiene mi pc Debian y en Windows 7, en este ultimo inserto el cd y al intentar acceder a la unidad expulsa la bandeja solicitando ingresar el cd. En este momento espero solucionar alguno de estos 2 problemas o si es posible ambos, antes de ponerme en la tarea de formatear el pc por medio de una usb. Gracias por su atención y la colaboración que se que me será de gran ayuda
  20. He probado algunos y el que mas me ha gustado hasta ahora es E17, quisiera saber como dejarlo por defecto y también como podría quitar los que no voy a usar. Esta bien lo probare mas rato Gracias por sus respuestas
  21. Gracias por sus respuestas. No lo hice manualmente pero funciono (realmente no se ni que hice). Lo que creo que hice fue quitar las dependencias de i386 que agregue al momento de instalar skype. Las quite de esta manera apt-get remove --purge `dpkg --get-selections | grep i386 | awk '{print $1}'` luego quite del archivo /var/lib/dpkg/arch el i386 dejando solamente amd64 finalmente realice aptitude update y luego aptitude full-upgrade y funcionó . Ahora lo que quisiera hacer es instalar un entorno gráfico para probar lo hice así aptitude install cinnamon y el resultado fue este No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "cinnamon" No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "cinnamon" No se instalará, actualizará o eliminará ningún paquete. 0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar. Necesito descargar 0 B de ficheros. Después de desempaquetar se usarán 0 B.
  22. jejeje perdón por la ignorancia; pero como se cuando hay una alternativa viable???? Es que ya he elegido varias veces que no pero me siguen apareciendo paquetes y paquetes unos que se van a eliminar, otros a instalar y otros dejandolos igual; he intentado en una que otra ocasión despues de decirle que no varias veces elegir si y nada sigue saliendo un error entre dependencias entonces no se como hacer
  23. Gracias por el aporte; con este manual he logrado instalar la versión estable, pero al cambiar los repositorios a testing e intentar hacer la actualización mediante apt-get upgrade despues de instalar algunas cosas me sale este error. dpkg: error al procesar libc6:amd64 (--configure): el paquete libc6:amd64 2.18-4 no se puede configurar porque libc6:i386 está en una versión diferente (2.13-38+deb7u1) Se encontraron errores al procesar: libc6:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1) Recurro a ustedes esperando poder realizar la actualización de manera completa. Espero las respuestas y de antemano les agradezco
  24. ya he probado con esa versión y también con la de Colombia que incluso es la que antes me permitía hacer el downgrade y el root; por lo pronto me tocara seguir buscando alguna solución a ese problema y estar con la version 1.1 .
×
×
  • Create New...