Mgbu

Miembros
  • Contenido

    808
  • Registrado

  • Última Visita

  • Días Ganando

    21

Mgbu ganó por última vez en Abril 11

¡Mgbu tuvo el contenido mejor valorado!

4 Seguidores

Sobre Mgbu

  • Rango
    Pingüino
  • Cumpleaños

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    Debian
  • Entorno gráfico
    Awesome
  • Navegador Web
    Firefox
  • Distribución secundaria
    Kali
  • Entorno gráfico secundario
    Mate
  • Navegador Web secundario
    Sin_especificar

Información personal

  • Lugar
    C:\Usuarios\Mgbu
  • Intereses
    Programación, Astronomía, Ciencia, Telecomunicaciones
  1. Viendo el video pensé que era parecido al juego Antichamber que me gustó bastante. Pero viendo un gameplay me parece que este es bastante más raro... http://store.steampowered.com/app/219890/Antichamber/
  2. Creo que no, no me acuerdo bien. De todos modos no hay más infectados por lo que se ve en las estadisticas
  3. Me parece que si vas a ponerle una placa de video no vale tanto la pena usar Mini ITX, porque el gabinete va a ser bastante grande de todas maneras. A lo mejor estoy diciendo cualquier cosa, yo compraría lo que me guste más, porque son casi lo mismo. Creo que los ventiladores chicos hacen mas ruido que los grandes, la fuente de mi gabinete Mini ITX hace mucho más ruido que mi PC con fuente ATX, no estoy seguro si es porque el chico gira más rápido o si es por ser de menor calidad. Para mi mientras más grande más silencioso.
  4. Dale, yo ahora me tengo que ir, pero andá pasandome lo que muestran estos dos comandos así lo veo mañana: cat /etc/apt/apt.conf.d/20auto-upgrades.ucf-dist ls /etc/apt/apt.conf.d/ La verdad es que no sé que es eso de apt.conf, pero después me fijo a ver para qué sirve
  5. El whatsie.list era el que quería borrar con sudo rm /etc/apt/sources.list.d/whatsie.list Pero según veo ya lo hiciste. Listo, ahora anda todo bien, o no? Lo único que quedó es una advertencia de que se omite un fichero. Si querés podemos verlo, pero no molesta. Probá a actualizar desde la interfaz gráfica, supongo que va a andar todo bien.
  6. Si no me equivoco la primera línea tiene una letra "i" antes del "#", si es así borrá esa letra Después borrá el whatsie.list, y ya drbería andar bien cuando hagas apt update
  7. Parece que se cambió una línea en el /etc/apt/sources.list, está diciendo que la primera línea está mal escrita. Me podés pasar de nuevo que hay dentro? con cat /etc/apt/sources.list Y al final parece que no era messengerfordesktop, era whatsie, me puse a buscar y whatsie era un cleinte de whatsapp hecho por aluxian que fue abandonado, por eso da errores, no existe más (ahora aluxian esta haciendo un cliente para facebook messenger, por eso me confundí) Si estás dispuesto a borrarlo: Viendo la salida del grep, veo que ya estamos cerca, hay que borrar ese whatsie.list que tiene el último aluxian a borrar. (los archivos .save no hace falta editarlos, son backups). sudo apt purge whatsie sudo rm /etc/apt/sources.list.d/whatsie.list Después hay que arreglar el /etc/apt/sources.list que rompí recién. Si me pasás lo que tiene adentro de nuevo me puedo fijar que está mal. Una vez que hagamos esas dos cosas, el apt update va a volver a funcionar
  8. Entonces yo borraría ese messengerfordesktop que está dando esos errores, además vos decís que no estás usando sudo apt purge messengerfordesktop Después borrá todos los links que digan aluxian, esos son para el messengerfordesktop que ya borramos. Creo que dejaste uno en /etc/apt/sources.list, pero también hay más archivos en donde puede estar. Para mostrar todos los archivos que tienen aluxian usá: sudo grep -r aluxian /etc/apt/sources* Después entrá a todos los archivos listados ahí y borrá esas lineas. Por ejemplo si yo busco spotify me aparece esto: grep -r spotify /etc/apt Binary file /etc/apt/trusted.gpg matches /etc/apt/sources.list.d/spotify.list:deb http://repository.spotify.com stable non-free Binary file /etc/apt/trusted.gpg.d/spotify-2015-05-28-D2C19886.gpg matches Los archivos binarios no molestan, en ese caso habría que entrar a /etc/apt/sources.list.d/spotify.list y borrar esa línea. Probablemente vos vas a tener más de un archivo listado, tenés que entrar a todos los que aparezcan Después de borrar todos los aluxian que encuentres, de nuevo usá: sudo rm -r /var/lib/apt/lists/* sudo apt update
  9. sudo rm -r /var/lib/apt/lists/* sudo apt update Ahora probá con esos dos
  10. La verdad es que no sé. Prende algún led? O directamente no hace nada? Me parece raro que funcione con la del Kindle y no con la de 3A Si sabés inglés acá explica bien qué significa cada led, y ese tipo de cosas
  11. Me parece que el problema tiene que ver con un cliente de Facebook Messenger que tenés. Primero borrá las últimas dos líneas de /etc/apt/sources.list, porque están repetidas y te dan muchas advertencias. No sé que editor usás, creo que tenés XFCE entonces debés usar mousepad: sudo mousepad /etc/apt/sources.list Después poné estos dos comandos: sudo rm /var/lib/apt/lists/* sudo apt update Me parece que eso lo va a solucionar, no estoy 100% seguro EDIT: Respondimos los tres al mismo tiempo jaja
  12. Me parece que debe haber un repositorio que no existe más, para ,mí un ppa. Los repositorios son sitios web donde están los paquetes (programas), en un archivo siempre están guardados los links a los repositorios (en /etc/apt/sources.list). Ese error te lo muestra cuando tu PC hace update (preguntar a los repositorios qué hay de nuevo). Yo lo haría desde la terminal para ver que problemas hay, se puede hacer desde la interfaz gráfica como dice la última captura pero no sé de memoria los pasos a seguir. Pasanos lo que muestran los comandos: sudo apt update cat /etc/apt/sources.list EDIT: No creo que sea problema con los puentes virbr0 y lxcbr0. Esos se te deben haber creado cuando instalaste VirtualBox o algo así supongo.
  13. No sé bien a que se deben esas cosas, para mí es algo de drivers de video o de compiz
  14. Por un momento pensé que era por el April Fools pero no! Creo que es algo bueno. Lo que me parece muy importante por ahora es poder usar GNOME en tablets/notebooks táctiles, alguien sabe como va?
  15. Ahí está terminado. Estaría bueno agregar al final "recetas" para conectarse que se puedan copiar y pegar una abajo de otra. También estaría bueno pasar todo a un sitio en GitHub porque los posts largos en los foros me dan miedo. (BBCode también me da miedo)