Jump to content

Narsiteo

​Miembro
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    3

Narsiteo last won the day on August 7

Narsiteo had the most liked content!

About Narsiteo

  • Rank
    Recién llegado
  • Birthday January 25

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    Ubuntu
  • Entorno gráfico
    Xfce
  • Navegador Web
    Opera
  • Distribución secundaria
    LinuxMint
  • Entorno gráfico secundario
    Cinnamon
  1. Solucionado! Revisé los anteriores kernels instalados y aunque traté de borrarlos siempre daba error, así que los volví a reinstalar, una vez con ellos procedí a modificar los valores por defecto a los sugeridos en esta página Configuración Grub2 y ejecutar de nuevo update-grub y reiniciar. Me aparecen muchos kernels para iniciar y toma algunos por defecto. En grub-customizer seleccioné el kernels con el que desea iniciar (la última versión) y voilá se ejecutó normalmente. Ya tengo mi dual-boot funcionando de nuevo y sin errores.
  2. Muchas gracias por tu respuesta. Intenté reinstalar el kernel que solicita linux-image-5.4.0-39-lowlatency y -generic. Siempre da error en el grub. Al hacer lo solicitado studio@studio-desktop:~/Escritorio$ apt-cache search linux-image alsa-base - Archivos de configuración del controlador de ALSA linux-image-generic - Generic Linux kernel image linux-image-generic-hwe-20.04 - Generic Linux kernel image linux-image-5.4.0-1009-gcp - Signed kernel image GCP linux-image-5.4.0-1009-oracle - Signed kernel image oracle linux-image-5.4.0-1010-azure - S
  3. Entré a esta página y no comprendí nada. También se me olvidó decir que al actualizar vía "Software y Actualizaciones" da el siguiente error: (parece que ahora pude :) Al ejecutar la Actualización parcial da el mismo error. Y al final también el mismo mensaje de error: El mensaje final es el siguiente: Hasta aquí todo igual. Saludos!
  4. Esta instalación la hice a inicios de año. Como en mayo actualicé a la nueva versión con Ubuntu 20.4 y siempre actualizo al iniciar. Tengo una tienda de Snap de la cual he instalado algunos programas solicitados. Por eso creo que no se trata de kernels antiguos sino recientes y pudo haber algún fallo en la actualización. Los repositorios son los que vinieron por defectos e instalé un par para grub-customizer de danielrichter2007 y otros de woeb. Estas imágenes son los actuales que mantengo: Repositorios Ubuntu (no fue posible de otra manera con URL) Otros
  5. Desde hace días tengo el siguiente problema. He probado algunas de las recomendaciones, como esta página https://geekland.eu/reparar-paquetes-rotos-linux/ y otras recomendaciones similares, que me parece se resumen en ella, pero el problema sigue. ¿Cómo hago para resolver? Reinstalar todo lo dejo para el final, dado que he personalizado la mayoría de mis programas y archivos. Cuando quiero instalar algún programa o simplemente quiero actualizar con apt upgrade me produce esta salida. Me parece que eliminé algunos de los errores con los repositorios no encontr
×
×
  • Create New...