Jump to content

alguien

Miembros
  • Content Count

    210
  • Joined

  • Last visited

  • Days Won

    21

Everything posted by alguien

  1. Le he cambiado la placa base a mi PC, uno bastante nuevo pero que no estaba contento con la placa base que tenía. Tambien un disco SSD M.2, y al instalar la última versión de Debian, la 9.6.0 que han sacado hace unos dias, ni rastro de esos errores en el arranque, estoy contento. Desaparecieron estos errores, ya no tengo que modificar el grub ni nada. Como decía Shiba87: ASi que si me parece que la compra de mi nueva placa base ha sido un acierto, pero como el burro que tocó la flauta, no sabia con que me iba a encontrar. Dentro de mi ignoran
  2. Gracias @portaro Lo del kernel es demasiado complicado para mi. Y las advertencias que me salen al hacer upgrade son estas: W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169 W: Possible missing firmware /lib/firmware/rtl_nic
  3. No se si me explico, quiero instalar Debian 9 en un segundo disco duro, la versión actual es la 9.5.0 del 14/7/2018: http://cdimage.debian.org/cdimage/release/current/amd64/iso-cd/ Lo que ocurre que instala linux-image-4.9.0-7-amd64, cuando la versión actual es la 4.9.0-8. Ya se que se actualiza despues de instalar con un simple, apt upgrade, ¿Pero no hay ninguna opción en la instalación para que instale la versión más reciente del kernel? Y ya puestos, otra pregunta, al hacer apt upgrade me dice que falta el firmware de la tarjeta de red de realtek, y a pesar de que me
  4. Hola, llevaba tiempo sin entrar en el foro, y no he visto esto hasta ahora. Eso si que creo que me va a interesar, para no tener ni idea del mundillo este de lo juegos, algo que esté basado en Apache2, php y mysql, con lo cual ya tengo experiencia, me va a venir muy bien para ir introduciendome. Si consigo ponerlo en línea te paso el enlace para eches una ojeada.
  5. Hola, a mi no me interesa saber de codigo, solo ser capaz de intalar en un servidor debian un codigo ya compilado, para poder jugar online, no es para mi, es para añadirlo a un foro con una pequeña comunidad de usuarios que me he montao. yo he instalado el servidor apache, mysql, y lo necesario, pero desde apt-get no me meto a profundizar en el codigo fuente ni loco gracias compi
  6. Me han dicho en un grupo de telegran que los juegos por browser no se pueden acceder de forma directa ¿eso que significa?
  7. Por lo que ya llevo leido, hay juegos online que se pueden jugar via navegador, y otros que se necesita instalar un programa cliente, como veo que es el caso del juego del que habla este post. Ademas para instalar el cliente en linux, dice el op que hay usar wine. Yo a wine no lo quiero ver ni en pintura (cosas mias y de los desastres que me ha causado wine) Me quiero centrar en algun servidor de juegos para jugar desde la parte cliente en el propio navegador, sin tener que instalar nada en la parte del cliente, ¿eso es posible? Para mis fin puramente didactico, me da igual el
  8. Hola, partiendo de un servidor dedicad virgen, listo para instalar una imagen de linux, me propongo configurar un servidor para juegos online multiusuario. Te tengo ni idea del tema, ni he empezado todavía siquiera a buscar info por google. Mi primer paso es este post. Parto de unos conocimientos basico sobre como montar un servidor dedicado o un VPS desde cero, para servidor web apache, y los aspectos basicos de seguridad del servidor. Alguien que tenga idea del tema, que me recomienda empezar a leer, a se posible tutoriales y guias escuetas que vayan al grano, y no ma
  9. Ultimamente me ha invadido una especie de fiebre consumista, y me he comprado una tablet samsung galaxi 2016. Tenia un iPad desde el 2013, que lo uso mucho en la cama en el sofá, cuando estoy descansando, en lugar de ver la TV, me entretengo con la tablet. También tengo encargado un PC, vaya, lo que se dice tirar la casa por la ventana. No se, es que yo lo valgo y ya está. Y noto que la pantalla de la nueva tablet androit es como menos sensible, a la hora de pulsar un enlace en la web, o un boton, sobretodo si es muy pequeño, y tengo que hacer zoom para que obedezca a la pulsació
  10. Yo uso GRUB-Customizer, lo que leí hace ya tiempo en un blog sobre ubuntu, que no es bueno usar comandos por consola para hacer cambios en el grub, y a la vez usar este entorno gráfico, que o lo uno o lo otro.
  11. una pregunta, para actualizar grub no es lo mismo usar el comando update-grub ?
  12. Lo he vuelto a repetir según estos comandos que me aportas shiva, el comando nvidia-xconfig --composite --no-logo crea un nuevo archivo xorg.conf en su carpeta /etc/X11 pero sigue sin surtir efecto al añadir la linea aptitude install nvidia-xconfig nvidia-xconfig --composite --no-logo
  13. Por último, el resultado del comando xrandr despues de reiniciar con esa linea añadida al xorg.cong xrandr Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 16384 x 16384 VGA-0 disconnected (normal left inverted right x axis y axis) DVI-D-0 disconnected (normal left inverted right x axis y axis) HDMI-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 160mm x 90mm 1920x1080 60.00*+ 59.94 50.00 29.97 25.00 23.97 60.05 60.00 50.04 1360x768 60.02 1280x1024 60.02 1280x720 60.96 60.00 59.94 50
  14. Será muy extraño, no lo niego, pero no está el archivo en su sitio despues de instalar los drivers privativos. No es por usar los drivers privativos de Nvidia, es por probarlo todo, con Debian 8 no me queda mas remedio que instalar los privativos porque no me reconoce el monitor, y se queda la pantalla en negro. En debian 9 si tira palante sin privativos. Por cierto al instalar nvidia-xonfig y ejecutar en root "nvidia-xonfig" si crea el xorg.conf en mi carpeta de usuario, en mi home, con en el nombre xorg.conf.new Lo probé segun un tuto que encontré ayer, moviendo
  15. Se me ha olvidado un paso que fue el primero de todos, ejecutar en root: xrandr que me devuelve la siguiente información: Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 16384 x 16384 VGA-0 disconnected (normal left inverted right x axis y axis) DVI-D-0 disconnected (normal left inverted right x axis y axis) HDMI-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 160mm x 90mm 1920x1080 60.00*+ 59.94 50.00 29.97 25.00 23.97 60.05 60.00 50.04 1360x768 60.02 1280x1024 60.02 1280x720 60
  16. "Y por le amor de Dios, pon todo los pasos que des y todos los mensajes que te muestre el sistema." Los pasos dados ya lo he explicado, y tambien he dicho más arriba que no tengo archivo xorg.conf, y que si lo creo manualmente siguiendo al pié de la letra tus indicaciones y las de Shiba, no me hace nada. Me voy a repetir más que unas maracas de Machín. El mensaje de error no lo puse antes porque estaba en windows, ahora lo pongo. Repito que antes de instalar los drivers privativos de Nvidia, todo iba perfecto, pero ahora da un error en el tercer paso ej
  17. La misma pregunta que hice aquí la hice también en DebianFacile, y mira que soy vago, pero vago de vago, no de linuxvago, me pidió un moderador que antes de poner la etiqueta de tema resuelto hiciera una síntesis de los pasos que había dado. Dije que luego iria y todavía no he ido. Lo que pasa que he siguido probando cosas. Yo no tenia instalados los drivers privativos de Nvidia, y los instalé a ver que pasaba con apt install linux-headers-$(uname -r) apt-get install -t stretch-backports nvidia-driver Lo que me he encontrado es que el comando que me iba perfec
  18. Bueno ya conseguí por fin tener la resolucion de pantalla que necesito de 1600x900 sin tener que ejecutar cada vez el scrip que me he creado en cada sesión. El archivo /etc/X11/xorg.conf que no existe en mi Debian 9, no me sirve de nada crearlo yo manualmente, con los valores que me da cvt o gtf (en mi caso da los mismos valores), y el comando xrandr El scrip que me habia creado, funcionandome a la perfección ejecutando manualmente en la consola, en cada inicio de sesión: #!/bin/sh xrandr --newmode "1600x900_60.00" 118.25 1600 1696 1856 2112 900 903 908 934 -
  19. Ya expliqué antes lo que hago, pues crear el archivo /etc/X11/xorg.conf con el contenido que puse antes Section "Monitor" Identifier "Configured Monitor" HorizSync 31.5-90 VertRefresh 59-75 Modeline "1600x900_60.00" 119.00 1600 1696 1864 2128 900 901 904 932 -HSync +Vsync EndSection la lina Modeline con los valores que me da el comando cvt 1600 900 60
  20. Y no, cuando ejecuto esos comandos en un script que me tengo creado para no teclearlos cada vez, no me crea ningun archivo en /etc/X11/ No se si lo hará en otro sitio mi contenido de /etc/X11/ es ls -lha /etc/X11/ total 92K drwxr-xr-x 10 root root 4,0K feb 12 00:59 ./ drwxr-xr-x 167 root root 12K feb 8 13:23 ../ drwxr-xr-x 2 root root 4,0K ene 19 13:46 Xreset.d/ drwxr-xr-x 2 root root 4,0K ene 19 13:46 Xresources/ drwxr-xr-x 2 root root 4,0K ene 19 22:00 Xsession.d/ drwxr-xr-x 2 root root 4,0K ene 19 17:47 app-defaults/ drwxr-xr-x 6 root root 4,0K ene 19 15:02
  21. Cuando yo ejecuto en la terminal los comandos: xrandr --newmode "1600x900_60.00" 118.25 1600 1696 1856 2112 900 903 908 934 -hsync +vsync xrandr --addmode HDMI-1 1600x900_60.00 xrandr --output HDMI-1 --mode 1600x900_60.00 me cambia a la resolucion que yo quiero, de 1600x900 y ademas me crea una entrada de esa resolucion en la interfaz grafica de configuracion de pantalla de xfce4, pero no se mantienen en la siguiente sesión. Lo que quiero es que se mantenga en las siguientes sesiones, ¿no hay alguna manera de que un script bash con esos comandos se eje
  22. lo que si me funciona es ejecutar estos comandos en terminal xrandr --newmode "1600x900_60.00" 118.25 1600 1696 1856 2112 900 903 908 934 -hsync +vsync xrandr --addmode HDMI-1 1600x900_60.00 xrandr --output HDMI-1 --mode 1600x900_60.00 como podría hacer para que se ejecuten en cada inicio de sesion?
  23. Vaya pues a mi no me funciona, en primer lugar en mi sistema no existe el archivo /etc/X11/xorg.conf Lo he creado con esas lineas, poniendo en Modeline lo que me devuelve el comando ctv, para la resolucion que yo necesito, la de 1600x900 y nada, no funciona Los valores HorizSync 31.5-90 VertRefresh 59-75 ¿como se obtienen? ¿o son siempre esos pra el refresco de 60?
  24. Resulta que por problema de vista necesita una pantalla grande, mas que grande enorme, y uso un TV led de esos planos conectado al PC por HDMI El tema es que debian no me reconoce el monitor, y usa unos drivers genericos, y estos no reconocen la resolucion de 1600x900 que es con la que me siento mas comodo, y consigo el tamaño de letra ideal para leer. Buscando tutoriales me he hecho este script bash con el que si consigo la resolucion que quiero: #!/usr/bin/env bash xrandr --newmode "1600x900_60.00" 119.00 1600 1696 1864 2128 900 901 904 932 -HSync +Vsy
  25. mi PC tiene una placa base con dos tarjetas integradas de red, una Intel y otra Realtek No se si es lo mismo que plantea el OP, pero segun mi experiencia no es facil usar las dos a la vez con una sola conexión a internet. Para red local si, pero para salir a internet probé distintas configuraciones, con dos conexiones distintas de dos proveedore distintos, cada tarjeta de red a un router distinto, y lo único que pude hacer es desactivar una de las dos y usar la otra, y conmutar asi entre una y otra. Probé varios tutoriales para configurar el "/etc/network/inte
×
×
  • Create New...