Ir al contenido

Einar

Miembros
  • Contenido

    231
  • Registrado

  • Última Visita

  • Días Ganando

    27

Einar ganó por última vez en Agosto 15

¡Einar tuvo el contenido mejor valorado!

Sobre Einar

  • Rango
    Linuxero

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    LinuxMint
  • Entorno gráfico
    Cinnamon
  • Navegador Web
    Firefox
  • Distribución secundaria
    Slackware
  • Entorno gráfico secundario
    Xfce
  • Navegador Web secundario
    Firefox

Información personal

  • Lugar
    /home/einar

Visitantes recientes en el perfil

438 visitas al perfil
  1. Hola, perdonad he andado liado. Ya esta resuelto, en realidad era super simple, una vez lo sabes claro. Era instalar lilo, con slpkg o desde aqui: https://pkgs.org/ y una vez instalado, en consola poner: liloconf, asi tal cual y te sale un menu de configuracion de lilo a lo ncurses y lo vas siguiendo y ya esta, despues reinicias el pc y arranca desde lilo, entonces ya borre mint sin problema y redimensione la de slackware para que ocupara todo, para que digamos solo estuviera slackware en el portatil y ya esta, nada se ha roto, todo arranca y todo perfecto, una verdadera pasada. Saludos.
  2. umm, creo que se me acaba de hacer la luz, a ver que opinais, si veis otras opciones me lo decis porfa, bueno la que se me acaba de ocurrir no se si es factible. Crear una particion boot aparte, como veis, en el esquema de particiones el boot esta integrado, pero hay gente que tiene costumbre de crear particiones boot. Entonces digo yo una cosa, me puedo cargar linux mint, con gparted crear una particion boot y luego, supongo que incluso con el mismo gparted, pues tiene terminal, ¿no se puede instalar un grub y configurarlo de manera qque arranqe slackware? Pero tendriais que decirme como, el crear la particion boot no, eso lo tengo claro, el instalar un grub desde un live cd en esa particion boot y dejar ese grub ya configurado para que detecte slackware y arranque. Esto es posible verdad? Gracias compas
  3. Guenaas.., a ver si me explico bien, pq no consigo resolver este tema. En el portatil tengo linux mint 19 y slackware 14.2 en dual boot, con el grub de mint, al loro con esto, con el grub de mint. Primero instale mint, despues instale slackware, cuando instale slackware, no le instale ni lilo ni grub, por miedo a que luego no me saliera mint y con la idea de aprovechar el grub de mint. Al acabar de instalar slackware y reiniciar, como es logico, no aparecia slackware en el grub de mint, asi que instale en mint, grub customizer, una herramienta grafica para gestionar el grub y asi ya me salia slackware en el grub. Bien, slackware aunque me ha echo sudar tinta, me encanta y el portatil va cien veces mejor con slackware xfce que con mint xfce, notese mismos escritorios, pero una diferencia bestial sin exagerar. Total eso, que quiero enviar mint a paseo, pero slack arranca con el grub de mint y ahi tenemos el problema. Porque con gparted con redimensionar slack y asi comerme toda la particion de mint o borrando mint y luego en el espacio libre redimensionar slack, hasta ahi solucionado, peeerooo, no arrancaria slack. Entonces.. ¿como hago para instalar grub o lilo en slack, para que cuando me cargue mint, pueda arrancar slack? Os pongo captura del esquema de particiones: Slack es la sda3, la pequeñita. Saludos.
  4. se soluciono con slpkg con eso tienes un mundo entero a tus manos, te busca los paquetes, te resuelve dependencias, etc, si hago pkgtool me sigue saliendo lo de kde, pero ya no necesito pkgtool, con slpkg lo encuentras todo. Saludos.
  5. Hola artista, disculpa no he caido en avisar, pq esto esta todo ya resuelto. Lo de libreoffice es de hace tiempo no de ahora, era un post antiguo que lo volvi a reabrir pq las preguntas eran tambien sobre slackware, pero quiza hubiera abierto uno nuevo, pq si no puede que de a confusion. Lo de kde si es actual y ya esta resuelto, eso y que no puediera encontrar la forma de actualizar paquetes, he encontrado un grupo de telegram de slackware que me han ayudado un monton, asi que todo bien. Saludos.
  6. Un review?, però si yo no hice nada, jajaja, tan solo escribí en la web de ellos y fueron ellos los que lo resolvieron, jajaja. Saludos
  7. Pues siguiendo en mi rollo de lo minimalista, aqui slackware con xfce en el portatil, bueno el fondo pantalla es que mi portatil debe ser muy basico, pq o lo pongo liso o se ven todos mal, pixelados, etc, asi que me lo he tenido que montar asi, pero todo y asi me mola
  8. Hola @portaro, si, estoy al dia sobre el tema de que no se actualiza mucho y eso no me preocupa, no necesito estar a la ultima, quiero una roca y eso es slackware, eso y rapidez y fluidez, esta en un portatil no muy potente y es la que mejor va de todas las que han pasado por el, la tengo en dual boot con linux mint 19 xfce y le pega cuarenta mil patadas en todo a linux mint, me encanta slackware. No me importa que tenga un kernel no muy actualizado, tampoco esta mal pq partimos de un 4.4, no me importa que no se me actualice libreoffice pq practicamente no lo uso, etc, digamos que la gran mayoria de los programas que uso me da igual si no se actualizan, pero algunos si me gustaria, como los navegadores, chrome y firefox y los bittorent, tixati en este caso, el amule me da icgual tenerlo en la 2.3.1. Pero no se que hacer para actualizarlos, por mucho que googleo no allo la solucion, tampoco entiendo lo que me pasa con el tema del kde, ya que nunca instale kde. Pero ahi estamos dandole. Saludos
  9. Buenaass, que hay, vuelvo a reabrir este post, pq las consultas que voy a plantear son sobre slackware y pa que abrir otro, ¿no?. Slackware hace tiempo que no me acuerdo pq lo tuve que desinstalar, pero slackware me marco y mucho, pretendo que sea mi distro por excelencia en un futuro, pero poco a poco, ya que es muy laboriosa y me lo he planteado asi, la tengo en dual boot en el portatil junto a linux mint 19 y sin prisa. Pues eso la volvi a instalar de nuevo y la tengo que la puedo usar perfectamente, pero hay varias cosas que aun no entiendo de ella y poco a poco las quiero ir consultando aqui, a ver si me podeis ayudar, ahora solo planteare una, cuando se solucione, otra y asi, para no marearos. Voy: No se como actualizar, me explico, si se, pero se me actualiza solo el sistema operativo, los programas no, ejemplo el chrome lo tengo en version 67 y no me actualiza a la 68, aunque haga: slackpkg upgrade chrome Pero eso con cualquier programa que le ponga, le ponga el que le ponga, me sale esto: bash-4.3# slackpkg upgrade firefox Checking local integrity... DONE Looking for firefox in package list. Please wait... DONE No packages match the pattern for upgrade. Try: /usr/sbin/slackpkg install|reinstall Por otra parte, lo que me pasa tambien es que con: slackpkg install-new Me sale la pantalla de ncurses con los paquetes a elegir, pero resulta que solo salen actualizaciones del escritorio kde, cuando kde no lo tengo instalado y en el proceso de instalacion de la distro lo deje desmarcado, no hay nada de kde, elegi xfce, pq yo soy de xfce y claro no los actualizo, para que se instale kde... os pongo capturas del ncurses para que veais que lo que quiere instalar es exclusivamente kde puro y duro Aparte le damos para que elimine kde por completo y mirad: bash-4.3# slackpkg remove kde Looking for kde in package list. Please wait... DONE The file(s) kde can't be removed - package not installed. bash-4.3# Dice que no hay na de na, claro, si no se llego a instalar, entonces no se pq se emperra en querer instalarlo. Gracias Saludos
  10. Compa, pa flipar, he puesto un comentario en disqus, en uno que sale en la pagina de ellos, eso si, el comentario muy bien puesto, con capturas y todo y me acaban de responder, habra pasado como mucho una hora y ya lo han solucionado, me han dicho, prueba ahora y si, perfecto. Que buen servicio tienen, alucinante de verdad. La distro es una verdadera pasada, va como una bala, tenia xubuntu aqui instalado y va aun mucho, pero en serio, mucho mas rapido que xubuntu, cuando en teoria es un linux mint 19 con cinnamon modificado y supuestamente cinnamon es mas pesado que xfce, pero esta modificado no solo esteticamente, si no que se nota que esta super optimizado, pq en este pc tuve en su momento tambien linux mint con cinnamon y si iba rapido tambien, pq es un pc potente, pero es que feren os va aun mas rapido. Feliz como una perdizm jajajaa Saludos.
  11. Pues no se si puedo seleccionar otros, es lo que estoy mirando, pero de momento no veo nada: https://sourceforge.net/projects/feren-os-repositories/ No se si esto que viene mas abajo, es para que te instale los servidores mediante un paquete deb o algo: /stable/feren-os-majorupdate-exp.deb Pero ma da yuyu probarlo a ver si me va a joder todo, voy hacer una imagen del sistema antes, por si acaso y he encontrado un correo del responsable de la distro, le escribire un correo explicandole a ver que me dice.
  12. Acabo de dar con ello, mira: https://sourceforge.net/projects/feren-os-repositories/ telita, estaba en: /etc/apt/sources.list.d/feren-os.list y al editarlo me daba esto: #deb [trusted=yes] http://sourceforge.net/projects/feren-os-repositories/files/$ #deb [trusted=yes] http://sourceforge.net/projects/feren-os-repositories/files/$ Las almohadillas se las he puesto yo, estaba sin almohadillas claro y al ponerselas ya no da ningun error la terminal, pero digo yo una cosa, ¿en teoria esos repos deben ser importantes?, ¿se me actualizara la distro igualmente? Imagino que si, pq sigue teniendo los que he puesto antes: deb http://es-mirrors.evowise.com/ubuntu bionic main restricted universe multiv$ deb http://es-mirrors.evowise.com/ubuntu bionic-updates main restricted univers$ deb http://es-mirrors.evowise.com/ubuntu bionic-backports main restricted unive$ deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe$ deb http://archive.canonical.com/ubuntu/ bionic partner ¿No?
  13. en esa ruta me sale esto: deb http://es-mirrors.evowise.com/ubuntu bionic main restricted universe multiv$ deb http://es-mirrors.evowise.com/ubuntu bionic-updates main restricted univers$ deb http://es-mirrors.evowise.com/ubuntu bionic-backports main restricted unive$ deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe$ deb http://archive.canonical.com/ubuntu/ bionic partner pero ni rastro del sourgeforce dichoso lo he encontrado, ahora te cuento
  14. bueno lo de la multiarquetectura ha desaparecido el mensaje de error, asi como el de virtualbox, tan solo me da el del sourgeforce, no si hago lo que comentas se me abre pero vacio, no hay nada, ese es el problema que no se donde para aqui el sourceslist, estoy googleando como un loco, pero ninguna opcion vale de momento y si, creo que eso, tan simple como ponerle una almohadilla, pero ese es el problema a ver como lo edito para ponerle la almohadilla
  15. con: sudo nano /etc/apt/sources.list, me sale esto: deb http://es-mirrors.evowise.com/ubuntu bionic main restricted universe multiv$ deb http://es-mirrors.evowise.com/ubuntu bionic-updates main restricted univers$ deb http://es-mirrors.evowise.com/ubuntu bionic-backports main restricted unive$ deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe$ deb http://archive.canonical.com/ubuntu/ bionic partner Ahora, al actualizar tan solo me da el error del sourgeforce, todo lo demas ha desaparecido, creo que tendria que borrar el sourgeforce pero no se como, googleando he encontrado esto: find /etc/apt/ -name '*.list' -exec bash -c 'echo -e "\n$1\n"; cat -n "$1"' _ '{}' y al introducirlo en consola, me sale esto: 1 deb http://ppa.launchpad.net/gambas-team/gambas3/ubuntu artful main 2 deb-src http://ppa.launchpad.net/gambas-team/gambas3/ubuntu artful main /etc/apt/sources.list.d/opera-stable.list 1 deb https://deb.opera.com/opera-stable/ stable non-free /etc/apt/sources.list.d/additional-repositories.list 1 deb https://dl.winehq.org/wine-builds/ubuntu/ artful main /etc/apt/sources.list.d/elementary-os-stable-bionic.list 1 deb http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial main 2 deb-src http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial main /etc/apt/sources.list.d/official-package-repositories.list 1 deb http://mirrors.evowise.com/linuxmint/packages tara main upstream import backport Pero no se puede borrar nada, ni comentarle con una almohadilla o algo para que no lea sourgeforce Si paco, es un Linux Mint 19 en realidad, pero con lavado de cara y supuestamente rolling
×