Ir al contenido

Einar

Miembros
  • Contenido

    239
  • Registrado

  • Última Visita

  • Días Ganando

    30

Einar ganó por última vez en Septiembre 3

¡Einar tuvo el contenido mejor valorado!

Sobre Einar

  • Rango
    Linuxero

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    Debian
  • Entorno gráfico
    Xfce
  • Navegador Web
    Firefox
  • Distribución secundaria
    Slackware
  • Entorno gráfico secundario
    Xfce
  • Navegador Web secundario
    Firefox

Información personal

  • Lugar
    /home/einar

Visitantes recientes en el perfil

525 visitas al perfil
  1. Bueno compas, pues no pudo ser, se rompió todo, Debian no, pero de repente el pc no arrancaba y claro en la bios ahora no constaba ningún raid y no había manera de hacerlo arrancar, para ello tenía que instalar Debian de nuevo y toda la mandanga y con el riesgo de que me volviera a pasar lo mismo. Así que al final deprisa y corriendo instale la última xubuntu que se lleva de koña con el raid y ahí la tengo tirando bien. Gracias por la ayuda, me dio bastante rabia pq quería tener Debian, pero Debian y el raid ahí están que no se acaban de llevar bien. Saludos
  2. hooolaa, ya estoy de nuevo por aqui. Lo llevo bien, ahi sigo dandole a piñon fijo, si los repos hice lo que comentas y me daba no se que error de ip, asi que los volvi a poner de nuevo sin el httpredir, eso no me importa mucho a mi, tengo 300 simetricos de fibra y va como un tiro. Los backports, pues tienes toda la razon, yo voy de estable total, era por si alguna vez quiero algo de los backports, que lo que hare es que instalare todo lo que necesito y si para ello no necesito los backports, que seguramento no, entonces ni los añado. Ya lo tengo casi todo, me falta configurar aspectos digamos, instalar algunos programas, etc, tan solo se me resisten dos cosas: Una: El autologin, en tu guia lo tienes pero no lo entiendo y he buscado por google y todo lo que hay no me acaba de funcionar, decir que es xfce y xfce por lo que se es un poco especial para los autologin, a no ser que sean ubuntus claro. Dos: El montaje de los discos, tendo dos hdd esclavos y me aparecen en el escritorio pero no se automontan digamos, yo eso lo hacia en las ubuntus con una aplicacion grafica llamada Discos y me funcionaba, aqui la he instalado y no me los automonta, supongo que en Debian sera con el fstab, pero por mucho que miro por google, todo lo que encuentro no me entero y no me funciona. Y en esas dos cosas estoy. Saludos. P/D: Ahora es cuando acabo de flipar en colores, el autologin en xfce es sencillo no, lo siguiente, encontre esto: https://deblinux.wordpress.com/2012/09/10/habilitar-el-inicio-de-sesion-automatico-en-xfce-con-lightdm-manjaro-linux/ Y es tan solo descomentar y poner tu usuario y funciona, increbile
  3. hooolaa, ya estoy de nuevo por aqui. Lo llevo bien, ahi sigo dandole a piñon fijo, si los repos hice lo que comentas y me daba no se que error de ip, asi que los volvi a poner de nuevo sin el httpredir, eso no me importa mucho a mi, tengo 300 simetricos de fibra y va como un tiro. Los backports, pues tienes toda la razon, yo voy de estable total, era por si alguna vez quiero algo de los backports, que lo que hare es que instalare todo lo que necesito y si para ello no necesito los backports, que seguramento no, entonces ni los añado. Ya lo tengo casi todo, me falta configurar aspectos digamos, instalar algunos programas, etc, tan solo se me resisten dos cosas: Una: El autologin, en tu guia lo tienes pero no lo entiendo y he buscado por google y todo lo que hay no me acaba de funcionar, decir que es xfce y xfce por lo que se es un poco especial para los autologin, a no ser que sean ubuntus claro. Dos: El montaje de los discos, tendo dos hdd esclavos y me aparecen en el escritorio pero no se automontan digamos, yo eso lo hacia en las ubuntus con una aplicacion grafica llamada Discos y me funcionaba, aqui la he instalado y no me los automonta, supongo que en Debian sera con el fstab, pero por mucho que miro por google, todo lo que encuentro no me entero y no me funciona. Y en esas dos cosas estoy. Saludos.
  4. Hola artista, hay ando dandole. Si ese tema ya esta solucionado, no habia visto tu respuesta y he seguido estos pasos para solucionarlo: wget http://www.deb-multimedia.org/pool/main/d/deb-multimedia-keyring/deb-multimedia-keyring_2016.8.1_all.deb dpkg -i deb-multimedia-keyring_2016.8.1_all.deb He seguido los pasos que describe aqui: https://pulpolibre.wordpress.com/2017/09/15/guia-basica-despues-de-instalar-debian-9-stretch/ Y a funcionado, igualmente despues he visto tu respuesta y tambien he realizado lo que tu dices. El sourcelist de /etc/apt/sources.list.d/multimedia.list, lo he comentado para que no funcione y he utilizado el sourcelist que ponia en el enlace que te he puesto, que es el mismo que tengo yo, solo que añade al final uno del multimedia y ahora lo tengo asi: # deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ - Official amd64 DVD Binary-1 20180714-10:25]/ stretch contrib main #deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ - Official amd64 DVD Binary-1 20180714-10:25]/ stretch contrib main deb http://ftp.es.debian.org/debian/ stable main contrib non-free deb-src http://ftp.es.debian.org/debian/ stable main contrib non-free deb http://security.debian.org/debian-security stable/updates main contrib non-free deb-src http://security.debian.org/debian-security stable/updates main contrib non-free # stretch-updates, previously known as 'volatile' deb http://ftp.es.debian.org/debian/ stable-updates main contrib non-free deb-src http://ftp.es.debian.org/debian/ stable-updates main contrib non-free # debian-multimedia deb http://www.deb-multimedia.org stable main non-free No, se si ves que tengo que añadir o modificar algo, me lo dices porfa, ahora estoy siguiendo los pasos para añadir el backport ese a traves de lo que pone aqui: https://proyectosbeta.net/2017/07/repositorio-backports-de-debian-stretch/ Pero me quedao un poco loco y estoy ahi en suspenso, pq en la consola de repente me ha salido esto: apt-listchanges: News --------------------- linux-latest (86) unstable; urgency=medium * From Linux 4.13.10-1, AppArmor is enabled by default. This allows defining a "profile" for each installed program that can mitigate security vulnerabilities in it. However, an incorrect profile might disable some functionality of the program. In case you suspect that an AppArmor profile is incorrect, see <https://lists.debian.org/debian-devel/2017/11/msg00178.html> and consider reporting a bug in the package providing the profile. The profile may be part of the program's package or apparmor-profiles. -- Ben Hutchings <ben@decadent.org.uk> Thu, 30 Nov 2017 20:08:25 +0000 linux-latest (81) unstable; urgency=medium * From Linux 4.10, the old 'virtual syscall' interface on 64-bit PCs (amd64) is disabled. This breaks chroot environments and containers that use (e)glibc 2.13 and earlier, including those based on Debian 7 or RHEL/CentOS 6. To re-enable it, set the kernel parameter: : Y la verdad, lo he traducido y parece que sea escoger entre una opcion u otra pero no tengo ni pijo de cual
  5. Holaass. ¿Os acordáis que no había manera de hacerle entrar Debian a mi pc?, ¿como?, pues haciendo caso a una de las cosas que me dijisteis, jajaja, que las probé todas, excepto una, deshacer el raid por bios y así ha sido, he quitado el raid 0 por bios, luego con gparted he formateado absolutamente todo y después al instalar Debian he formado el raid por software y woala, de maravilla, tengo mi Debian Estable instalado. Que es la idea que llevaba, tener distros instaladas que sean para siempre, que no tenga que volver a reinstalar, en el portátil Slackware y en este, por ser un pc mucho mas complicado, con quad-sli., raid cero y muchas mandangas pues mejor Debian y me olvido de todo en los dos pcs, jajaja. Bueno al lio. Estoy siguiendo la guia del maestro @Shiba87y creo que ando liado con el tema de los repos, que siempre me ha liado bastante a mi ese tema. Estoy en el apartado multimedia y me sale este error en consola: einar@einar:~$ sudo aptitude install deb-multimedia-keyring [sudo] password for einar: No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "deb-multimedia-keyring" Unable to apply some actions, aborting einar@einar:~$ Supongo que sera tema de repos, asi que os pongo como tengo los repos hasta ahora y asi porfa si podemos les damos un repaso: En /etc/apt/sources.list Esperad ahora sigo, que tengo que reiniciar el pc, pq no se pq extraña razon, si lo intento editar cuando ya lo he editado antes, me sale vacio y si reinicio el pc, lo puedo ver de nuevo, ni idea.. Ya estoy de vuelta: # deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ - Official amd64 DVD Binary-1 20180714-10:25]/ stretch contrib main #deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ - Official amd64 DVD Binary-1 20180714-10:25]/ stretch contrib main deb http://ftp.es.debian.org/debian/ stable main contrib non-free deb-src http://ftp.es.debian.org/debian/ stable main contrib non-free deb http://security.debian.org/debian-security stable/updates main contrib non-free deb-src http://security.debian.org/debian-security stable/updates main contrib non-free # stretch-updates, previously known as 'volatile' deb http://ftp.es.debian.org/debian/ stable-updates main contrib non-free deb-src http://ftp.es.debian.org/debian/ stable-updates main contrib non-free Despues en: /etc/apt/sources.list.d/multimedia.list deb http://www.deb-multimedia.org/ stable main deb-src http://www.deb-multimedia.org/ stable main deb http://www.deb-multimedia.org/ stable main non-free deb-src http://www.deb-multimedia.org/ stable main non-free Y eso es todo, como veis lo tengo todo apuntando a stable, pq quiero estar siempre en estable, un unico apunte, aunque @Shiba87recomienda tener los diferentes repos en diferentes sitios, para segun el tenerlos mas ordenados, yo opino, con todos mis respetos, que eso, al menos para mi, es un follon y veo mejor tenerlos todos en un unico sitio, ¿es posible tenerlos todos en el inicial, en /etc/apt/sources.list? Si se pudiera, me podeis decir, por favor que sources.list seria el correcto con todo incluido, incluido los backports me parece que era recomendable tambien? Gracias. Saludos.
  6. Hola, gracias a todos por vuestras respuestas, me han servido de mucho, después os las detallo. Ahora abro otro hilo sobre Debian, que he conseguido, por fiinn.. instalarlo y me quedare con debian, además todo lo que me habéis dicho me servirá también par Debian. Saludos. P/D: Ahora es que quiero dejar montado lo máximo posible Debian, pq el lunes empiezo a trabajar y después mi tiempo sera prácticamente nulo y necesito que el pc este listo para cuando empiece pq a mi mujer le hará falta.
  7. En realidad es un sli normal y corriente, un nvidia-sli, cuando tienes 2 tarjetas gráficas, ahora miraré más por Google, pero ya te digo que ya he buscado ya, cuando pregunto en el foro es pq no he encontrado por Google o lo que encuentro no lo entiendo y eso que he buscado por sli o nvidia-sli. Quad sli es cuando en vez de dos gráficas tienes 4, en mi caso son 2 tarjetas dobles, cada tarjeta equivale a dos y por eso al estar unidas entre si, se le denomina quad-sli, pero en realidad es un sli pq al fin y al cabo son dos tarjetas unidad entre sí. Esto ya lo pregunté aquí en su momento, cuando me deshice de Windows por completo, que fue cuando salió xubuntu 16.04 y hasta el día de hoy, pero lo he buscado por el foro y no lo he encontrado, creo que se podía saber por comandos o me suena también que por nvidia-settings, pero no se lo que tengo que buscar. Ahora me estudiaré todo lo que comentas, pero en resumen, es comprobar si esta el sli activado. Gracias Saludos
  8. Hola, estoy googleando pero no encuentro la respuesta, lo unico que encuentro es editar un archivo xorg.conf pero me sale vacio. Mi ordenador tiene dos tarjetas dobles, es decir dos 690, lo que se traduce en un quad-sli y y me da la impresion que en feren os no esta activado el quad-sli Como puedo saberlo? Gracias. Saludos.
  9. Hola, perdonad he andado liado. Ya esta resuelto, en realidad era super simple, una vez lo sabes claro. Era instalar lilo, con slpkg o desde aqui: https://pkgs.org/ y una vez instalado, en consola poner: liloconf, asi tal cual y te sale un menu de configuracion de lilo a lo ncurses y lo vas siguiendo y ya esta, despues reinicias el pc y arranca desde lilo, entonces ya borre mint sin problema y redimensione la de slackware para que ocupara todo, para que digamos solo estuviera slackware en el portatil y ya esta, nada se ha roto, todo arranca y todo perfecto, una verdadera pasada. Saludos.
  10. umm, creo que se me acaba de hacer la luz, a ver que opinais, si veis otras opciones me lo decis porfa, bueno la que se me acaba de ocurrir no se si es factible. Crear una particion boot aparte, como veis, en el esquema de particiones el boot esta integrado, pero hay gente que tiene costumbre de crear particiones boot. Entonces digo yo una cosa, me puedo cargar linux mint, con gparted crear una particion boot y luego, supongo que incluso con el mismo gparted, pues tiene terminal, ¿no se puede instalar un grub y configurarlo de manera qque arranqe slackware? Pero tendriais que decirme como, el crear la particion boot no, eso lo tengo claro, el instalar un grub desde un live cd en esa particion boot y dejar ese grub ya configurado para que detecte slackware y arranque. Esto es posible verdad? Gracias compas
  11. Guenaas.., a ver si me explico bien, pq no consigo resolver este tema. En el portatil tengo linux mint 19 y slackware 14.2 en dual boot, con el grub de mint, al loro con esto, con el grub de mint. Primero instale mint, despues instale slackware, cuando instale slackware, no le instale ni lilo ni grub, por miedo a que luego no me saliera mint y con la idea de aprovechar el grub de mint. Al acabar de instalar slackware y reiniciar, como es logico, no aparecia slackware en el grub de mint, asi que instale en mint, grub customizer, una herramienta grafica para gestionar el grub y asi ya me salia slackware en el grub. Bien, slackware aunque me ha echo sudar tinta, me encanta y el portatil va cien veces mejor con slackware xfce que con mint xfce, notese mismos escritorios, pero una diferencia bestial sin exagerar. Total eso, que quiero enviar mint a paseo, pero slack arranca con el grub de mint y ahi tenemos el problema. Porque con gparted con redimensionar slack y asi comerme toda la particion de mint o borrando mint y luego en el espacio libre redimensionar slack, hasta ahi solucionado, peeerooo, no arrancaria slack. Entonces.. ¿como hago para instalar grub o lilo en slack, para que cuando me cargue mint, pueda arrancar slack? Os pongo captura del esquema de particiones: Slack es la sda3, la pequeñita. Saludos.
  12. se soluciono con slpkg con eso tienes un mundo entero a tus manos, te busca los paquetes, te resuelve dependencias, etc, si hago pkgtool me sigue saliendo lo de kde, pero ya no necesito pkgtool, con slpkg lo encuentras todo. Saludos.
  13. Hola artista, disculpa no he caido en avisar, pq esto esta todo ya resuelto. Lo de libreoffice es de hace tiempo no de ahora, era un post antiguo que lo volvi a reabrir pq las preguntas eran tambien sobre slackware, pero quiza hubiera abierto uno nuevo, pq si no puede que de a confusion. Lo de kde si es actual y ya esta resuelto, eso y que no puediera encontrar la forma de actualizar paquetes, he encontrado un grupo de telegram de slackware que me han ayudado un monton, asi que todo bien. Saludos.
  14. Un review?, però si yo no hice nada, jajaja, tan solo escribí en la web de ellos y fueron ellos los que lo resolvieron, jajaja. Saludos
  15. Pues siguiendo en mi rollo de lo minimalista, aqui slackware con xfce en el portatil, bueno el fondo pantalla es que mi portatil debe ser muy basico, pq o lo pongo liso o se ven todos mal, pixelados, etc, asi que me lo he tenido que montar asi, pero todo y asi me mola
×