Jump to content

Shiba87

Administrador
  • Posts

    8,401
  • Joined

  • Last visited

  • Days Won

    1,288

Community Answers

  1. Shiba87's post in Placas Socket 478 aun se venden? was marked as the answer   
    Puedes encontrar alguna que haya quedado perdida en algún almacén o arriesgarte con una de segunda mano.
    Tendrás que fijarte en la compatibilidad con el procesador, Ram y componentes típicos que pretendas montar, de resto no podrás ponerte muy exquisito porque el resto de especificaciones se limitarán a lo que haya disponible. Si sólo queda una placa en condiciones es ésa y punto .
     
    No debería costar ni 50€, pero como es un componente que no se fabrica desde hace mucho tiempo, los precios son un poco a criterio de quien la vende. Sea como sea, 100€ me parecería muchísimo por lo que es.
    Por ejemplo:
    https://www.amazon.es/placas-base-socket-478/s?ie=UTF8&page=1&rh=i%3Aaps%2Ck%3Aplacas%20base%20socket%20478
  2. Shiba87's post in Debian no reproduce cd de audio original (SOLUCIONADO) was marked as the answer   
    Si el disco no es de Datos, probablemente no pueda ser montado.
    Tendrías que reproducirlo directamente desde algún programa de reproducción (Valga la redundancia)
     
    Déjaselo a VLC, que seguro que puede
     

  3. Shiba87's post in Me quedo sin espacio en /tmp estando el la misma partición que / was marked as the answer   
    En distribuciones basadas en Arch, es muy común que exista un script de inicio tmp.mount, que si no me equivoco, por defecto monta los temporales en RAM.
     
    De hecho, que esté especificado como tmpfs es un claro indicativo de ello.
    En resumen, no te estás quedando sin espacio en la partición del disco, sino que estás ocupando toda la memoria RAM con temporales.
     
    Tendrás que modificar o deshabilitar el script, especificar otro punto/modo de montaje en /etc/fstab, o limitar el espacio que destinas en RAM para temporales para asegurarte que no llega a ese extremo de nuevo
    systemctl mask tmp.mount  
    https://wiki.archlinux.org/index.php/tmpfs#Disable_automatic_mount
  4. Shiba87's post in There was a problem importing one of the Python modules was marked as the answer   
    Siempre queda la opción de desempaquetar los archivos y colocarlos en su lugar manualmente, pero tampoco hay demasiadas garantías de conseguir resolverlo. Esto ya mosquea un poco
     
    Puedes utilizar rpm2cpio
    wget http://vault.centos.org/6.4/updates/x86_64/Packages/krb5-libs-1.10.3-10.el6_4.6.x86_64.rpm rpm2cpio krb5-libs-1.10.3-10.el6_4.6.x86_64.rpm | cpio -idmv El resto sería colocar cada cosa en su lugar, sustituyendo todos los archivos "corruptos" por los correctos que contenía el paquete y poner un par de velas a San Ignucio para que el conflicto de bibliotecas quede resuelto
     
  5. Shiba87's post in No me abre la consola despues de corte electrico was marked as the answer   
    Según he podido leer es una cuestión de paquetes y dependencias no instaladas, lo cual es normal porque sabemos que se ha quedado a medias.
     
    El proceso a seguir para solucionarlo sería resolver primero las dependencias ejecutando
     
    pacman -Qo /ruta/archivo/faltante Te dirá a qué paquete pertenece cada uno y serán precisamente esos paquetes los que tendrás que reinstalar mediante la opción --force
    pacman -S --force paquete1 paquete2 paquete3 Una vez resueltas las dependencias/archivos faltantes debería recuperar su estado normal, permitiéndote por fin actualizar el sistema de la manera habitual
    pacman -Syu  
  6. Shiba87's post in ¿Tendré que instalar win**** por el Premiere? was marked as the answer   

     
    Lo he dicho ya un millón de veces, si no más, pero primero práctico y luego idealista. La alternativa más obvia sería, como ya has dicho, darle un repaso a KdenLive para que vuelve a funcionar como es debido.
    PERO si la idea es usar una aplicación cuya compatibilidad  se limita a "esa cosa" y funciona como funciona, pues blanco y en botella.
    Si fuera sólo una prueba, un aquí te pillo aquí te mato, pues vale, pero para darle un uso más o menos profesional, donde necesitas un gran rendimiento para poder trabajar... romperse la cabeza con virtualizaciones y chapuzas varias que no van a funcionar bien y te van a dar más dolores de cabeza que otra cosa... ¡Es lo que hay!
     
     
  7. Shiba87's post in problemas con el repo multimedia was marked as the answer   
    Lo suelo hacer en tmp para no tener que estar limpiando después, pero cada cual su método
     
    Y para variar, se me fue el dedo. Como siempre. Me he quedado a medias con el enlace
    cd /tmp wget http://www.deb-multimedia.org/pool/main/d/deb-multimedia-keyring/deb-multimedia-keyring_2016.8.1_all.deb dpkg -i deb-multimedia-keyring*.deb  
  8. Shiba87's post in error al instalar liquorix kernel was marked as the answer   
    Bueno, eso es más normal, una dirección https en los repositorios, seguro que no tienes apt-transport-https...
     
    aptitude install apt-transport-https aptitude update et voilá
  9. Shiba87's post in Acceso de tty1 a tty6 pero con un fondo gráfico negro was marked as the answer   
    Intenta con lo último que encontré, aunque tampoco tengo muchas esperanzas
     
    GRUB_CMDLINE_LINUX=" nouveau.modeset=0 rd.driver.blacklist=nouveau video=vesa:off quiet" GRUB_GFXMODE=2560x1440x32,1920x1080x32,1280x800x32,1024x768x32,800x600x32 GRUB_GFXPAYLOAD_LINUX=keep GRUB_TERMINAL_OUTPUT="gfxterm"
  10. Shiba87's post in Consulta - "enp2s0f0" en lugar de "eth0" was marked as the answer   
    Veo que por fin C* está intentando ponerse al día. Ya tocaba
     
    En realidad ahora son más predecibles, lo único es que hay que olvidarse de todo lo antiguo
     
    EN = ethernet
    WL = WLan
    WW = Wwan
     
    El resto indica la conexión física, la identificación provista por el firmware (BIOS/UEFI)...
     
     enp2s0f0 está claro que es una interfaz ethernet y el resto a priori tampoco es que me interese mucho averiguar exactamente porqué o dónde está la posición física número 2, el firmware 0...  no tengo intención de ir a su casa ni enviarle una carta :lol:
     
     
  11. Shiba87's post in Problema con libasound2 en Debian. was marked as the answer   
    wget http://ftp.ch.debian.org/debian/pool/main/a/alsa-lib/libasound2-data_1.0.28-1_all.deb http://ftp.de.debian.org/debian/pool/main/a/alsa-lib/libasound2_1.0.28-1_i386.deb http://ftp.cz.debian.org/debian/pool/main/a/alsa-lib/libasound2_1.0.28-1_amd64.deb dpkg -i liba*.deb  
    O se arregla o te acordarás de mí toda la vida
  12. Shiba87's post in No existe el fichero o el directorio al intentar ejecutar un archivo was marked as the answer   
    file ryzom_client Si la arquitectura que te sale no es la correcta, lo que te falla es precisamente eso
     
    ¡¡A volverse loco con las dependencias!!
     
    ldd ryzom_client
  13. Shiba87's post in Ayuda con Gimp was marked as the answer   
    Abres la imagen tal cual. Te vas a Imagen >> Escalar imagen
     
    Quitas el bloqueo de proporciones
     

     
    Y pones los valores que te dé la gana
     

  14. Shiba87's post in No me funciona el sonido was marked as the answer   
    Tienes todo en silencio (MM=Muted)
  15. Shiba87's post in Favicon del foro was marked as the answer   
    Pues nada... a darle más brillo a ese pelo

     


  16. Shiba87's post in Inconveniente con iceweasel... was marked as the answer   
    La manera inversa, es decir, en vez de hacerle perrerías al navegador, meterle mano a la configuración del tema gtk2, sería (Al menos en teroía, no me verás pisar un Gnome para probarlo)
     
    Modificar el archivo gtkrc del tema, que imagino estará en /usr/share/themes/loquesea/gtk-2.0 o en ~/.themes/loquesea/gtk-2.0
     
    En  el archivo gtkrc hay que buscar lo siguiente:
     
     
    [text] GtkEntry::cursor_color = "#fcfcfc" GtkEntry::secondary_cursor_color = "#fcfcfc" GtkTextView::cursor_color = "#fcfcfc" GtkTextView::secondary_cursor_color = "#fcfcfc"  
    text[ACTIVE] = "#fcfcfc" text[NORMAL] = "#fcfcfc" [/text] Todos esos volores hay que cambiarlos por lo que quieras, ngro puro #777777 o algo intermedio, como mejor veas.
     
    Algunos temas incluyen también un gtk.css
     
    En ese caso las líneas son:
     
     
    [css] @define-color text_active #fcfcfc;  
    @define-color text_normal #fcfcfc; -GtkWidget-cursor-color : #fcfcfc; -GtkWidget-secondary-cursor-color: #fcfcfc; [/css]  
    Para un tema gtk3 es casi igual, sólo que los archivos estarán en gtk-3.0
     
    P.D. El foro tiene varios temas oscuros que puedes usar. Así llevas todo "a juego"
  17. Shiba87's post in Debes seleccionar un prefijo para crear un tema en esta sección was marked as the answer   
    Y.... ya debería estar listo
  18. Shiba87's post in ¿Cómo realizáis el backup de un carpeta/directorio? was marked as the answer   
    En general

    rsync -aur /ruta/directorio/a/preservar /ruta/directorio/backupcon compresión
    rsync -aurz /ruta/directorio/a/preservar /ruta/directorio/backupcon compresión y con eliminación de archivos que ya no estén en el directorio original
    rsync -aurz --delete-excluded /ruta/directorio/a/preservar /ruta/directorio/backupPara todo lo demás
    rsync --helpPara que los cambios que hagas se guarden regular, puedes valerte de CRON. 
    Metes el script y le das permisos de ejecución en /etc/cron.hourly, /etc/cron.daily, /etc/cron.weekly... según te interese
  19. Shiba87's post in ¿Podéis recomendar algún cliente XMPP de calidad? (Alternativas a Skype) was marked as the answer   
    Jitsi
     
    P.D. El mensaje anterior, con sólo un triste enlace, va dedicado al señor Paco
  20. Shiba87's post in Ayuda con bash script was marked as the answer   
    Yo lo haría más simple:
     
     
    #!/bin/bash if [ `find /usr/share/icons/ -name temasdm` ]     then             echo 'Hay una version del tema instalada'     else             echo 'No hay ninguna version del tema instalada' fi exit 0
  21. Shiba87's post in Sin sonido en Debian testing con XFCE. was marked as the answer   
    Yo apostaría por pulseaudio, así que comprueba con pavucontrol qué está en silencio y si la salida de audio que está habilitada es la correcta
  22. Shiba87's post in Problema con xorg en entorno chroot was marked as the answer   
    Es bastante más complicado de lo que parece y reconstruir las cosas es lo que tiene, que entre lo que se queda viejo y lo nuevo que cambia, al final nos liamos .
     
    La forma más sencilla así a bote pronto sería tirar de xnest:
     
    Equipo anfitrión

    aptitude install xnest Xnest -ac :10.0se levanta una pantalla "virtual" 10.0 
    Entorno chroot

    DISPLAY=:10.0Y empieza a ejecutar cosas. El entorno gráfico completo probablemente no lo levante, pero cualquier aplicación/configurador por separado debería correr sin problema. 
    Pero que funcionar funciona, lo acabo de comprobar, pero como ya he dicho, para hacer un
    startkdehe tenido que lidiar antes con dbus, así que no es tan simple 

  23. Shiba87's post in programas en qt se ven raro was marked as the answer   
    aptitude install qt4-qtconfig qtconfig-qt4
  24. Shiba87's post in Seria posible iniciar una tty grafica solo con blender? was marked as the answer   
    http://gnulinuxvagos.es/topic/1495-abrir-aplicaciones-en-sesiones-gr%C3%A1ficas-independientes-x11
  25. Shiba87's post in Consulta sobre demora en inicio was marked as the answer   
    Lo primero y muy importante es buscar un traje de sevillana talla L con lunares verde melón (no pistacho, ni primavera, ni esperanza), enfundárselo con unos tacones a juego y, mientras con una mano tocas la pandereta, abrir la terminal y, como root, escribir el comando tal cual.
    blkid Hay quien dice que sólo con lo último ya funciona, pero yo que tú no me arriesgaría.
     
    Pero si te vas a liar con el uuid, cárgate la línea de la swap editando el archivo /etc/fstab y usa directamente el nombre del dispositivo
    /dev/sda6 none swap sd w 0 0
×
×
  • Create New...