Ir al contenido

Shiba87

Administrador
  • Contenido

    8359
  • Registrado

  • Última Visita

  • Días Ganando

    1259

Shiba87 ganó por última vez en Julio 16

¡Shiba87 tuvo el contenido mejor valorado!

Sobre Shiba87

  • Rango
    Administrador

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    Debian
  • Entorno gráfico
    Enlightenment
  • Navegador Web
    Firefox
  • Distribución secundaria
    VagOS
  • Entorno gráfico secundario
    KDE
  • Navegador Web secundario
    Chromium

Información de contacto

  • Steam
    shiba87
  • Desura
    shiba87

Información personal

  • Lugar
    /home/shiba

Visitantes recientes en el perfil

3317 visitas al perfil
  1. Teniendo hplip instalado (y CUPS, evidentemente) desde repositorios, configura de nuevo la impresora, asegurándote de que el controlador es el que corresponde para ese modelo específico de impresora. Desde el navegador localhost:631 De todas formas, según la base de openprinting el controlador recomendado sería foo2zjs-z2. Está en repositorios, sino me equivoco, con el nombre printer-driver-foo2zjs http://foo2zjs.rkkda.com/ http://www.openprinting.org/printer/HP/HP-LaserJet_Pro_P1102w
  2. Menos mal que te acuerdas tú, Paco, porque si esperamos que los cabezas locas del los jefazos lo hagan nos dan las uvas Parece mentira... y parecía que fuera ayer cuando eran sólo 5 años
  3. En /etc/apt/preferences tienes que especificar la prioridad y preferencia de los paquetes a instalar desde repositorios. Ahí estás especificando todos los paquetes " Package:* " y una contradicción entre su procedencia buster/stretch que al tener diferente prioridad hace que la que corresponde a buster sea innecesaria, ya que stretch será siempre prioritaria. Con cinnamon sí que tiene sentido ya que son paquetes concretos, que proceden de otra rama diferente a la principal y al que se le ha adjudicado una prioridad superior. En cuanto al Live. No debe existir ningún usuario para el modo Live. Es el propio script "live" el que genera todo lo necesario durante el arranque. Puede ser un error de Live-boot o Live-confgi o bien que estos demonios no se inician correctamente. Recuerdo haberlo tratado en algún momento, pero ahora mismo no tengo claro dónde.
  4. Shiba87

    No such partition

    El blog la verdad es que no dice gran cosa Tocará empezar por lo más evidente que es comprobar que Centos sigue ahí. Puedes utilizar gparted para cerciorarte como ha dicho Nible. Teniendo Suse operativo y ya que, por lógica, es éste quien maneja Grub, tocará revisar /boot/grub/grub.cfg a ver qué es lo que está mal con ese centos También estaría la opción, si realmente se trata de un problema por mala configuración de grub, dejar que él mismo se encargue: os-probe grub2-mkconfig -o /boot/grub/grub.cfg
  5. Shiba87

    No such partition

    Puedes llevar a cabo algunas tareas básicas desde la línea de comandos del propio grub pero si, como apunta él mismo, esa partición no es la correcta o no cuenta con gestor de arranque, el resultado va a ser el mismo o muy parecido. No podrá arrancar el sistema. Aparte, antes de llegar al modo de recuperación está la opción de modificar al vuelo las opciones de arranque para elegir la partición o parámetros correctos para evitar el error (o al menos intentarlo) La opción del LiveCd es más recomendable en este caso para acceder, recuperar esa partición y editar grub para que todo vuelva a su lugar. ¿Qué es lo que se ha modificado en Grub (supongo que el de Suse)?¿Pudieron recuperar la partición de centos con fdisk o herramientas similares?¿Qué tutorial de Internet? :p
  6. El arnés de trabajo de la bicho ha pasado a mejor vida. Ya hablé en otro tema del nuevo EQdog que nos hemos agenciado y era totalmente evidente lo que iba a pasar. ¡Y nadie me detuvo! En mi defensa he de decir que esta vez he planteado las cosas de manera diferente. Al tratarse de un arnés más "deportivo", con tejido más transpirable, más ligero, ergonómico, etc, no quería dejar las luces fijas en él. Eso significaría mayor rigidez, peso extra, limitaciones en cuanto a los usos que se le podrían dar (Nieve, monte, playa y otras situaciones de suciedad previsible ), así que he dejado las luces montadas en un soporte externo y cada vez que sean necesarias sólo tendría que engancharlas al arnés y listo. En un primer momento me decanté por utilizar LEDs RGB más simples y fibra óptica. Un montaje de 6 u 8 LEDs (uno en cada extremo), lo que significaría un consumo significativamente menor (también menor intensidad de luz). Sin embargo, aunque no he descartado la idea y al final terminaré haciéndolo, al menos como versión alternativa, unos pocos LEDs colocados de manera muy distante supone muchos cables por medio y otros inconvenientes a la hora de mantener todos los componentes fijos en un soporte y evitar roturas con el uso. Al final he optado por reciclar las mismas tiras de LEDs del antiguo arnés, está vez colocadas en cruz, dado que el nuevo arnés al ser más largo y estrecho y con varias zonas curvas, colocarlos longitudinal o transversalmente sería inviable. Tener 4 tiras cruzadas también permite que el resto de componentes, batería, interruptor, circuito de carga... queden justo en el centro, que en este nuevo arnés es justo debajo del asa, quedando así todo oculto y más protegido. (Sí, he utilizado una mierda de bolsa/cartera que daban de propaganda como base ¿Pasa algo? ) También he soldado "incorrectamente" los cables en dos de las tiras de LEDs, de tal forma que las combinaciones de colores salgan siempre distintas en las dos mitades del arnés Después de recortarlo bien, ajustar algunas cosas, rematar los bordes y probar a fondo su funcionamiento, tocaba montarlo en su lugar Para variar, la modelo ha hecho lo que le da la real gana, así que tirada en el suelo y mirando para otro lado no podemos apreciarlo en su máximo esplendor, pero sí hacernos una idea. Ya intentaré sacar alguna foto buena más adelante. Aunque sea pillándola desprevenida o algo... P.D. Al final he dejado de lado el invento del mando con receptor IR para jugar con las luces a distancia. Ahora me he pasado a la RF Tu navegador no soporta el formato multimedia del archivo de vídeo.
  7. Puedes encontrar alguna que haya quedado perdida en algún almacén o arriesgarte con una de segunda mano. Tendrás que fijarte en la compatibilidad con el procesador, Ram y componentes típicos que pretendas montar, de resto no podrás ponerte muy exquisito porque el resto de especificaciones se limitarán a lo que haya disponible. Si sólo queda una placa en condiciones es ésa y punto . No debería costar ni 50€, pero como es un componente que no se fabrica desde hace mucho tiempo, los precios son un poco a criterio de quien la vende. Sea como sea, 100€ me parecería muchísimo por lo que es. Por ejemplo: https://www.amazon.es/placas-base-socket-478/s?ie=UTF8&page=1&rh=i%3Aaps%2Ck%3Aplacas%20base%20socket%20478
  8. Con este tipazo cualquier modelito queda divinamente
  9. El pobre H12 ha llegado al final de su vida útil. Muchos roces, chapuzones, ramas... no se ha deshecho, pero ha perdido la forma (tantas luces y experimentos han contribuido a eso ¿^^) y entre que a veces se nota que le incomoda al bicho y hay que estar recolocándolo y que empiezo a temerme que se soltará en el momento menos oportuno, toca hacer un cambio y probar cosas nueva. Estaba cansado de arneses de trabajo, que sí, muy fáciles de colocar, pero luego en el día a día bailan, se giran... y encima cuesta ajustarlos y en el caso de una como la mía que de hoy para después pierde o gana 2 o 3 Kg de golpe es una pelea constante. Entre todo lo que he visto en el mercado, ni Hurtta, ni Ruffwear, mucho menos Julius y Fordogtrainers no iba a repetir, así que al final el que más me ha convencido es el Eqdog pro. (Para variar, ha sido ver la cámara y ponerse de morros, así que haré lo que pueda con una modelo que no pone nada de su parte ) Siempre he huido de arneses con partes fijas (no ajustables) porque salvo que quede muy bien de entrada, luego queda holgado por algún sitio y no se puede hacer nada para estrecharlo (salvo cortar y volver a coser ) y aunque éste tenga una estructura casi de cuerpo completo, he de decir que se ajusta como un guante. Al menos para un perro de proporciones "estándar", no tengo muy claro que a un perro con, por ejemplo, un cuerpo ancho y corto le quedara tan bien. En ese caso habría que probarlo antes in situ para estar seguros antes de comprarlo. En muchas de las opiniones que he encontrado por la red la queja principal sobre este arnés es que es, cito textualmente, "rígido como una tabla". Ciertamente la estructura del lomo es algo rígida, especialmente el asa que es mucho más gruesa, al punto que si lo armas sin el perro se aguanta de pie. Pero hablamos de cierta rigidez que le permite recuperar la forma, y de hecho ayuda a que todo esté en su sitio durante el paseo, no de una pieza sólida ni mucho menos. Se puede doblar, torcer y "estrujar" con suma facilidad y sin ningún problema. No supone (a priori) una molestia para el perro, simplemente tiende recuperar su forma original (A mí me recuerda mucho a la doble rejilla de la parte trasera de una mochila de deporte) Lleva una tira adicional en la zona central, que se puede quitar y poner deslizándola por la abertura de la parte inferior y anclándola a alguno de los puntos de enganche de la cubierta y que también servirían, según dice el manual, para colgar las alforjas. Dentro de dicha abertura (y en la tira adicional) hay velcro, para que una vez ajustada no se desplace lateralmente. Es un buen detalle, ya veremos aguanta el trote. Un fallo evidente que le he encontrado es que, según la información de Eqdog, el propio embalaje y el manual, el arnés tiene 5 puntos de anclaje, dos en la parte superior, delante y detrás, uno frontal y otro detrás en la parte inferior. El quinto sería el asa. Sin embargo en la parte frontal no hay nada. En algún momento han cambiado de modelo (el mío viene como 102-196 reflectante) y se les ha "olvidado" este pequeño detalle. El resto de anillas y puntos de anclaje sí que están donde tienen que estar y son perfectamente funcionales. Sólo lo he utilizado un par de horas, aún es pronto para decir si aguantará el trote, pero de entrada a ella le ha resultado muy cómodo, ha aguantado horas puesto haciendo de todo sin tener que tocarlo en ningún momento, siempre en su sitio y en general la verdad es que muy bien. la única espinita que me ha quedado clavada ha sido la anilla frontal y la cara de tonto que se me ha quedado cuando iba a enganchar la correa en ella
  10. Si no tiene para levantar el entorno y hacer "otra cosa", dudo mucho que con Firefox y una web moderna (pesada como una vaca en brazos) vaya a ser capaz Pero por probar que no quede: Opción 1, tan sencillo como usar startx (xinit) startx firefox Opción 2, más completa startx firefox -- :1 (siendo 1, tty1)
  11. Mejor pinta que cuando hicieron la campaña sí que tiene, evidentemente, porque en aquel momento sonaba a fraude por todos lados, y más cuando desaparecieron del mapa, cambiaron de nombre y de dominio, para luego volver a hacer campaña de lo mismo no sé cuántas veces Más que hardware, lo que está por ver son precisamente los puntos que no se suelen nombrar nunca: Autonomía/batería, refrigeración y la sobrada no mostrada de instalar cualquier "software", porque si hacemos caso a las especificaciones actuales y si con una distribución GNU/Linux ultraminimalista SmachOS (Steam y poco más), hablamos de 4h de autonomía máxima (versión básica de la consola, supongo), con un SO completo o uno que trague recursos como si no hubiera mañana (Y no tengo que dar nombres aquí ) va a tener que ir enchufada fija a una toma de corriente . Del precio no hay que decir nada, ya habla por sí mismo
  12. ¿Y será de verdad esta vez? Porque llevan tantos años seguidos que si sí que si no, que a estas alturas cuesta creérselo. Aparte que la campaña empezó con 299€ de precio de salida y el precio mínimo de ahora ya casi lo triplica
  13. Shiba87

    ¿Pasar de Ubuntu a Debian?

    El mejor tip es que si preguntas en algún sitio y empiezan a hablar muchas voces, cada una de un tema y tirando en sentidos opuestos con cosas distintas, mejor no hacerles ni caso Salvo que después de dejar el sitio sigas escuchando las voces. Entonces mejor seguir con la medicación
  14. Si viene de T!, existe una probabilidad muy muy alta de que sea morralla, no es nada nuevo Con respecto al punto de montaje y si no te has equivocado con la ruta (ojo con la posición relativa de chroot), tanto si estás intentando modificar una imagen existente como si empezaste con debootstrap, debería existir. Cada cosa va en donde tiene que ir. Si no es así, el fallo está en el paso anterior, es decir, en los parámetros que le has dado a debootstrap, porque el árbol de directorios tiene que acabar creado y completo, aún sin instalar ningún paquete adicional root@debian:/home/shiba# debootstrap --arch=amd64 testing chroot I: Retrieving InRelease I: Checking Release signature [...] I: Extracting libacl1... I: Extracting adduser... [...] root@debian:/home/shiba# cd chroot root@debian:/home/shiba/chroot# ls bin dev home lib64 mnt proc run srv tmp var boot etc lib media opt root sbin sys usr Para estar seguro, no intentes hacer todo de una sola vez, vete haciendo las cosas por pasos, empieza por un sistema lo más básico posible, te aseguras que funciona y luego ya empiezas a añadir paquetes. modificar repositorios, etc
×