Ir al contenido

Pepetops

Miembros
  • Contenido

    136
  • Registrado

  • Última Visita

  • Días Ganando

    8

Pepetops ganó por última vez en Noviembre 24 2018

¡Pepetops tuvo el contenido mejor valorado!

Sobre Pepetops

  • Rango
    Miembro

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    OpenSuse
  • Entorno gráfico
    Xfce
  • Navegador Web
    Firefox
  • Entorno gráfico secundario
    Sin_especificar
  • Navegador Web secundario
    Sin_especificar

Visitantes recientes en el perfil

646 visitas al perfil
  1. Pepetops

    Adiós a linuxcounter.net

    Acabo de verlo y en su página de github lo confirma: linuxcounter murió el 10 del mes pasado. Ya se que muchos dirán que su efectividad era relativa, pero para mí, ha sido como la pérdida de un ser querido. Estuvo conmigo desde que me inicié en este S. O. y me he entristecido al saberlo. Cosas como estas me hacen sentir que me voy haciendo viejo... Saludos y que descanse en paz Linuxcounter Enviado desde mi BV9600Pro mediante Tapatalk
  2. Iba a decir lo mismo que[mention=84]Rafa[/mention], comprueba que ntfs-3g esté instalado en tu sistema... Estaba mirando como los tengo montados yo, y veo en fstab: UUID=F88A60E68A60A2BC /windows/Local_1 ntfs-3g auto,user,users,gid=users,umask=000,locale=es_ES.UTF-8 0 0 UUID=F870898C708951F4 /windows/Local_3 ntfs-3g auto,user,users,gid=users,umask=00,locale=es_ES.UTF-8 0 0 Que son 2 discos ntfs que tengo en el sistema. Enviado desde mi ASUS_Z012D mediante Tapatalk
  3. Tu el tono de WhatsApp no lo añades con el propio WhatsApp, sino con el programa de tonos de Android o con programas de exploración de archivos que son precisamente los que te dejan ir explorando tus directorios y escoger el fichero de música que te gusta... Aquí parece que has elegido el de tonos de Android, también llamado Almacenamiento Multimedia. Esa es la App a la que tienes que quitar la opción de abrir por defecto... Saludos Enviado desde mi ASUS_Z012D mediante Tapatalk
  4. Pepetops

    Opensuse TW y kernel 4.19

    Bueno es que yo no uso kde como escritorio principal. Con Xfce tengo más que suficiente y ni con los nouveau antes, ni ahora con los privativos he tenido problemas de parpadeos ni otras historietas... Saludos Enviado desde mi ASUS_Z012D mediante Tapatalk
  5. Pepetops

    Opensuse TW y kernel 4.19

    De todas formas, tampoco tengo claro que todo el problema esté asociado al uso de nvidia... Edito: Llevo ya 2 días en que el uso del disco raiz y asociados no sube del 56% ocupado. El sistema está bien y no encuentro parones ni enlentecimientos al pasar de una aplicación a otra. Cambios? Solo me consta haber cerrado varios tabs de firefox (tendría 6 o 7 abiertos) y tengo 4 ahora. Dos cerrados son el asociado al whatsapp web y el asociado a mensajes de android (ver mensajes de tu teléfono en el pc)... Nada más. Veré lo que dura esto... Saludos
  6. Pepetops

    Opensuse TW y kernel 4.19

    Estoy observando un hecho que antes no sucedía, y es que en poco tiempo, se me carga el disco que usa el TW como raíz, snapshots y car, hasta el punto de impedir que se escriba nada. He aquí un ejemplo de cómo está ahora mismo el sistema: Y aquí tras un simple reboot: La diferencia es brutal y eso me está machacando el sistema Enviado desde mi ASUS_Z012D mediante Tapatalk
  7. Pepetops

    Opensuse TW y kernel 4.19

    Si, hubo un error en la actualización del kernel 18 a 19 y gracias a que suelo confirmar el estado de los módulos no me pilló el toro. Supongo que estamos en los típicos inicios de un gran cambio y el sistema se debe ajustar poco a poco. Leo que vuelven los problemas con Nvidia y la serie 20 del kernel, así que dentro de semanas, volvemos a lo mismo... Saludos Enviado desde mi ASUS_Z012D mediante Tapatalk
  8. Hola a tod@s. Si hay algún usuario de TW que también use el último kernel, agradecería que me comentase sus impresiones. Yo lo noto peor que antes, con enlentecimiento general de las aplicaciones que uso de forma habitual. Uso nvidia, con drives del repositorio específico para TW... Alguien puede hacer algún tipo de comentario al respecto? Gracias y saludos Enviado desde mi ASUS_Z012D mediante Tapatalk
  9. Pepetops

    Hora de cambiar el disco?

    Puedo citarte cuando suba el tío al que le ha caído el disco en la cabeza mientras paseaba debajo de mi casa? Enviado desde mi ASUS_Z012D mediante Tapatalk
  10. Pepetops

    IBM compra Red Hat

    IBM y Red Hat llevan mucho tiempo trabajando juntos,asi que parece el destino final de una pareja bien avenida... Saludos
  11. Pepetops

    IBM compra Red Hat

    Pues eso, así que si tenéis acciones, IBM pagará USD 190 por cada acción de Red Hat... Saludos Enviado desde mi ASUS_Z012D mediante Tapatalk
  12. Pepetops

    Hora de cambiar el disco?

    Gracias@portaro pero no es necesario clonar el sistema ya que el disco que me falla está montado dentro de mi directorio home y es exclusivamente para datos, datos que ya tengo guardados en otros discos de soporte. Yo, como había leído que la reparación de xfs estaba algo limitada por los diversos programas asociados pues ''se supone que xfs es lo suficientemente inteligente como para evitar fallos'', no tenía muy claro si un simple formateo me serviría para, claramente, aislar los bloques defectuosos. Hice un badblocks, al principio de todo, y después de más de una hora lo corte porque parecía que se había colgado, y la verdad es que me estaba encontrando bastantes errores... Enviado desde mi ASUS_Z012D mediante Tapatalk
  13. Hola a todos No sé si debo de cambiar ya el disco duro. Lo tengo montado en mi directorio home, en descargas y está formateado tipo xfs. Últimamente me está dando algunos errores de entrada y salida en algunos ficheros. La cuestión es que cuando lo arreglo con xfs_repair aparentemente está arreglado y lo vuelvo a montar y al cabo de un cierto tiempo, unas horas, vuelve a darme error de entrada y salida de otros ficheros, y no acabo de entenderlo y lo que es peor, empiezo a no fiarme. Bastaría con formatearlo y me detectará y marcaria los bloques que están malos y así trabajar con más seguridad? porque me sabe mal ya que son 2 terabytes de capacidad y solo tengo 196 giga utilizados. De las últimas veces que lo desmonté, a la hora de montarlo me dio problemas de superbloque y no montó hasta otra vez que lo intenté. Menos mal que suelo tener backups, pero quiero saber si debo cambiar el HD. Algún consejo? Gracias Enviado desde mi SM-T580 mediante Tapatalk
  14. Yo probé este en mi opensuse TW e iba bien... Saludos Enviado desde mi ASUS_Z012D mediante Tapatalk
  15. Puedo suponer que a la hora de montar esas unidades ntfs no se han hecho de forma correcta y no tienes acceso completo a ellas. Saludos
×