Jump to content

jmsanzd

Colaborador
  • Content Count

    75
  • Joined

  • Last visited

  • Days Won

    18

jmsanzd last won the day on April 5

jmsanzd had the most liked content!

About jmsanzd

  • Rank
    Iniciado

Género

  • Género
    Sin_especificar

Características del sistema

  • Distribución
    Debian
  • Entorno gráfico
    Xfce
  • Navegador Web
    Firefox
  • Entorno gráfico secundario
    Sin_especificar
  • Navegador Web secundario
    Sin_especificar

Recent Profile Visitors

1,017 profile views
  1. Hola. Todo depende del tipo de instalación que hiciste de Linux mInt, si pediste conservar la /home de Zorin o instalaste todo de nuevo. Si has hecho conservado tu /home, deberían haberse guardado todos tus archivos en la /home de Linux Mint. y podrías acceder a ellos sin problemas. Si hiciste una instalación nueva completa, debería borrarse el contenido completo de tus particiones, por lo que tus archivos antiguos de Zorin se habrán eliminado. Soy un usuario de "a pie", no un experto, pero es lo que se me ocurre. Un saludo.
  2. Estás descargando los archivos para windows (.exe). No son esos los que necesitas, sino los específicos para Linux, en este caso, .deb. Es posible configurar el modo nomodeset en el arranque, y que no te lo vuelva a pedir luego. Para eso hay que editar el fichero del arranque (grub). Puedes probar a seguir este artículo: https://www.elarraydejota.com/anadiendo-la-opcion-nomodeset-de-forma-permanente-en-el-grub-de-debian-stretch/ Para acceder al fichero /etc/default/grub tienes que utilizar la orden: sudo gedit /etc/default/grub, e introducir tu c
  3. Hola. Por aquí hay gente que controla mucho más que yo, un usuario de a pie, pero, para poder ayudarte, se necesita información del equipo que tienes: Ram, tarjeta gráfica, si es fijo o portátil... Sin esos datos, será difícil que te puedan decir qué instalar. Además, antes de intentar instalar definitivamente, podrías probar con las distribuciones "en vivo" (Live cd), que te dejan probar los sistemas antes de instalar, y compruebas si todas las cosas son correctas. Muchas de las más importantes distribuciones tienen esta alternativa (desde luego, Ubuntu y Linx mint la
  4. No, nadie más ha tocado la configuración de ese equipo. la persona que la utiliza no se mete en esos líos, sólo es una usuaria. SOLUCIONADO: He reinstalado los paquetes relacionados con gvfs, y ya funciona... Mi no entender nada...
  5. Hola. En el colegio trabajo con una carpeta muy importante, con mucha documentación, que está alojada en un ordenador que tiene instalado windows 10. Hasta hace unos días, podía acceder sin problemas, con thunar, desde Redes, Buscar en la Red, Red de windows, y llegaba a la carpeta, sin contraseñas ni nada. Últimamente, no puedo acceder, ya que no me llega a mostrar la carpeta. He comprobado que tengo instalado gvfs-backends, cifs-utils y samba (con samba-client). No sé si me dejo alguno. Por si acaso, he intentado también con gigoló. Tampoco monta, y dice que se expiró el tiemp
  6. Gracias, Portaro. He probado todas estas cosas... Y no he llegado a nada. Creo que es un tema de una mala instalación de debian (como bien indicas... ¡NO me había pasado nunca! ... y me pasa con el de mi mujer). No pasa nada, el ordenador lo tiene bien ajustado a sus necesidades y el inglés, a este nivel básico, lo controlo. Nos apañaremos.NO voy a andar toquiteándolo para encontrar otros problemas. Un saludo a todos. Feliz año.
  7. Gracias, Portaro. He revisado desde synaptic, y no encuentro los language-pack (¿es posible que ya no se usen en debian?) Por otra parte, he probado varias veces con dpkg-reconfigure. Según lo tengo configurado, todo debería aparecer en castellano, pero no es así. No son grandes cosas, pero no deja de ser curioso que aparezcan esas aplicaciones con los menús en inglés. Seguiré investigando, a ver si veo más soluciones. Un saludo.
  8. Hola, Eduardo y gracias. Sí, llevas razón... He sido muy poco claro en el sistema instalado. Has acertado en todo: Usamos debian con xfce, en este caso la versión estable. No existe el soporte de idiomas en xfce (al menos, yo no lo he encontrado), y tampoco el paquete que indicas (language selector gnome). He probado con todos los ajustes de dpkg-reconfigure locales, y no he conseguido nada. En teoría tenemos instaldo el idioma español con soporte en español (es-Es utf8). Por si sirve, otra de las aplicaciones que aparece en inglés es network manager (desde el panel). De nu
  9. Hola a todos. Convencí a mi mujer de utilizar linux en su portátil. Está contenta, y le funciona mucho mejor que con windows. Sólo tenemos un problema: Cuando abrimos synaptic, el menú nos sale en inglés. También ocurre con algunas otras aplicaciones que vienen integradas en el sistema, (lo he visto en otras, pero ahora no recuerdo cuáles son). He probado con las generaciones de idiomas, configurando locales, comprobando los diccionarios... En todos los casos está configurado el castellano como idioma, pero ese programa no lo asume. También he probado reinstalando synaptic, y nada. ¿
  10. Me autorespondo: Es un problema con gvfs y paquetes relacionados. He tenido que bajar a la versión estable de los mismos, y fijarlos como "clavados" (desde synaptic). De esta manera, se soluciona el problema, ya que la versión que he fijado sí va bien.
  11. Hola a todos. En mi trabajo utilizo debian testing con xfce como escritorio principal. Trabajo con una carpeta compartida de windows, a la que accedo desde gigoló. Todo funcionaba adecuadamente, y podía hacer uso de todos los archivos de esa carpeta con todas las aplicaciones. Sin embargo, desde hace unos días, no puedo acceder a estos archivos con aplicaciones con vlc, pdf arranger, carga de archivos de firefox o los indexadores de archivos (recoll. docfetcher...). Otras aplicaciones sí funcionan (Thunar, libreoffice, gthumb...). ¿Sabéis si ha cambiado alguna cosa con samba, o con o
  12. Hola. Tengo instalado debian con xfce 4.14 en mi sistema (la versión de xfce no es importante, ya que me ocurría también con 4.10 y 4.12.. Cuando intento instalar algunos temas de ventanas, se desajustan un montón de cosas de tipo visual (la barra de menú junta todos los títulos, en algunos casos en Whisker menu aparecen circulitos, desaparecen todas las líneas...). Creo que debe ser algún asunto de incompatibilidad o falta de algún paquete, pero no sé cuál es el problema. Adjunto una imagen donde se pueden ver algunas de estas cosas. El tema usado es uno de los básicos (Albatr
  13. Hola. Te adjunto mi sources.list. Realmente, no veo ninguna diferencia con el mío, pero, si te sirve... ##Seguridad testing deb http://security.debian.org/ testing-security main contrib non-free deb-src http://security.debian.org/ testing-security main contrib non-free ##Oficiales testing deb http://ftp.es.debian.org/debian/ testing main contrib non-free deb-src http://ftp.es.debian.org/debian/ testing main contrib non-free ##Multimedia testing ##Añadir la key del repositorio #apt-get install deb-multimedia-keyring
  14. Hola. Creo que esa línea que indicas no está bien escrita. Por lo pronto, el signo # indica que esa línea no la va a leer a la hora de actualizar los paquetes... Por favor, ¿puedes copiar completo todo tu sources.list? Para ver si hay errores. Un saludo.
  15. Navegando por otra página, he encontrado una solución: Todo consiste en cambiar nombre del repositorio de seguridad, cambiando testing/updates por testing-security: ## Actualizaciones de seguridad deb http://security.debian.org/ testing-security main contrib non-free deb-src http://security.debian.org/ testing-security main contrib non-free Cuando actualizas, ya no hay problema. Lo encontré en: https://exdebian.org/foro/error-al-actualizar-en-testing-no-longer-has-release-file-solucionado Un saludo a todos.
×
×
  • Create New...