Ir al contenido

barnarasta

Miembros
  • Contenido

    40
  • Registrado

  • Última Visita

  • Días Ganando

    6

barnarasta ganó por última vez en Abril 3 2019

¡barnarasta tuvo el contenido mejor valorado!

Sobre barnarasta

  • Rango
    Recién llegado

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    Debian
  • Entorno gráfico
    Gnome
  • Navegador Web
    Firefox
  • Distribución secundaria
    Sin_especificar
  • Entorno gráfico secundario
    Sin_especificar
  • Navegador Web secundario
    Sin_especificar

Información de contacto

  • Página Web
    http://midebian.esy.es/fondo/sculptor-logo.png
  • Diaspora
    https://goo.gl/maps/h8ajLYYZ5D22

Información personal

  • Lugar
    https://goo.gl/maps/h8ajLYYZ5D22
  • Intereses
    SCULPTOR 4GL

Visitantes recientes en el perfil

1038 visitas al perfil
  1. Hola Arkaitz, https://packages.debian.org/source/buster/gcc-defaults es posible que sea apt-get install gcc-defaults ???
  2. Buenas tardes, el motivo de la consulta es la curiosidad de las versiones de PHPMAILER tengo instalar PHPMAILER en un Debian STRETCH (php 7.0.33) para envio automatico por correo de facturas 'pdf' y al ir a descargarlo de: github.com/PHPMailer/PHPMailer/releases me encuentro que la version 5.2.28 esta actualizada a 19/4/2020 y la version 6.1.5 (superior) esta actualizada a una fecha inferior 14/4/2020 Alguien puede orientarme en el porque de la diferencia o de que se trata?
  3. Solucionado, el problema es de lo mas tonto del mundo, me obsesione con que el problema residia en "who" y no era asi Compartiendo unas cervezas con un amigo le plantee el problema y me preguntó si el comportamiento era el mismo si utilizaba "telnet", detalle que ni se me habia pasado por la cabeza. Esta pasada madrugada -cabezon que es uno-, pude comprobar que con "telnet" si que funcionaba, asi pues el problema residia casi al 100% en la configuracion del sshd_config. Finalmente encontre la forma de hacerlo funcionar añadiendo al archivo /etc/ssh/sshd_config: UseDNS yes segun info que encontre en: https://manpages.debian.org/jessie/openssh-server/sshd_config.5.en.html UseDNS Specifies whether sshd(8) should look up the remote host name and check that the resolved host name for the remote IP address maps back to the very same IP address. The default is “yes”. Problema SOLVENTADO!!!! OpenSSH_7.4p1 Debian-10+deb9u6, OpenSSL 1.0.2r 26 Feb 2019
  4. Buenas tardes, tengo un pequeño problemilla con un Debian STRETCH y el comando "who i am". Utilizo el comando para extraer el nombre -previamente definido en /etc/hosts- que relaciona la IP que conecta con el servidor STRETCH. Anteriormente, en Wheezy la salida de "who i am" era la siguiente: Actualmente en STRETCH sale: ademas de que visualmente es bastante mas claro el uso de nombres, el valor que extraigo con "awk" columna 5 lo utilizo para otras funciones. Estuve el finde googleando sin encontrar ninguna referencia clara, os muestro los -archivos- que yo pienso estan implicados en el tema. Un extracto del /etc/hosts es: En el /etc/resolv.conf tengo en el /etc/nsswitch.conf Curiosamente con el comando 'last' salen las IP, pero con ' last -d' salen los nombres. Si alguien puede darme alguna idea de que puede estar sucediendo, quedare muy agradecido. Gracias por leerlo.
  5. Bueno, pues finalmente opte nuevamente por mail-notification, # apt-get install mail-notification El problema residia en que incomprensiblemente el paquete viene configurado por defecto para trabajar con "evolution" y yo prefiero "thunderbird", asi que la cosa estaba en buscar donde -oyos- estaba el fichero de configuracion para cambiar "evolution" x "thunderbird". Para ello, y despues de urgar por los ficheros del 'home' y goglear unos cuantos dias instale: apt-get install gconf-editor y desde alli si lo encontre y pude cambiarlo. **************** PUBLICADO y SOLVENTADO en: https://bugs.launchpad.net/mail-notification/+bug/1813249
  6. Buenas tardes, recientemente cambie un wheezy con gnome por un stretch con mate y me gustaria me indicarais algun paquete para que desde el escritorio, -con thunderbird cerrado- me notificara de la llegada de nuevos correos. Anteriormente -desde gnome- utilizaba "mail-notification" pero en "mate" no funciona, tambien probe "mailnag" pero no muestra ningun icono ni tampoco notificaciones de ningun tipo. Gracias
  7. Mil gracias Portaro, siguiendo el ejemplo del frances, A FUNCIONADO!!!!
  8. Buenas tardes compañeros, en CONKI tengo una linea que me informa de los nuevos correos, pero hoy me fije que siempre marca CERO la linea en cuestion es esta : ${GOTO 16}${font DejaVu Sans:bold:size=20}${color0}EMAIL${font}${color} ${GOTO 16}Buzon:${GOTO 118}${font}${alignc }${font DejaVu Sans:style=Bold:size=20}${pop3_unseen pop3.telefonica.net USUARIO$telefonica.net PASSWD -i120 -p110 }${font} Nuevo(s) mensaje(s) Añado informacion delPOP3 segun Thunderbird -que funciona perfectamente- Seguridad de conexion NINGUNAo Identificacion CONTRASEÑA CIFRADA Puerto 110 Alguno de vosotros tiene idea de que puede pasar? Al ejecutar desde terminal $ conki se queda en bucle diciendo: Conky: Trying POP3 connection again for xxxxxxxxxx$telefonica.net@pop3.telefonica.net (try 2/5)
  9. Gracias por la pista Shiba87, ya encontre como se desactivan las teclitas. # systemctl mask ctrl-alt-del.target ------> desactiva # systemctl unmask ctrl-alt-del.target --------> activa # systemctl daemon-reload ------> reinicia el servicio Otro detalle que encontre y comparto: Yo personalmente, desde que entre en el mundo de la programacion y ya llovio mucho :), empece con Xenix, pasando luego a UnixSco y siempre (desde consola) me acostumbre a trabajar con la tty12 y ya en mundo Linux consegui activarla desde /etc/inittab en Lenny/Squeeze/Wheezy añadiendo la linea debajo de: 6:23:respawn:/bin/getty 38400 tty6 12:23:respawn:/bin/getty 38400 tty12 Ahora en STRETCH se hace asi: systemctl start getty@tty12.service -----> activar systemctl stop getty@tty12.service -----> desactiva
  10. Buenas noches, estoy iniciando la migracion de un (servidor sin escritorio) Debian Wheezy a Stretch y tengo la necesidad de DESACTIVAR la combinacion 'de los manazas win' de las teclas ALT+CTR+DEL (que apaga el equipo). En wheezy, comentando la linea Código: #ca:12345:ctrlaltdel:/bin/shutdown -t1 -a -r now del fichero /etc/inittab era mas que suficiente, pero por mucho que busque, en STRETCH no encuentro como hacerlo, alguien mas avanzado me podria tirar una manita? Gracias
  11. Os deseo a todos Felices Fiestas y un magnifico 2019
  12. OK, sin problemas, por el momento ya tengo lo que necesito -aunque con los textos en ingles- aunque seria agradable poder compartir experiencias, algun foro en castellano para compartir y aprender mas cosas? siempre hay algo interesante a compartir que inicialmente ni pense en ello. PD: por cierto , cuando dice INSERTAR OTROS-ARCHIVO EXISTENTE -al responder-, me dice que no tengo archivos, donde/como se guardan esos archivos? Gracias
  13. No se si lo estara hecho bien, pero aqui te comparto lo que tengo hecho, haber si entre unos cuantos vemos algo de luz. (solo funciona si tienes analitic declarado en la web y se puede eliminar en cualquier momento) https://analytics.google.com/analytics/web/template?uid=BuKP0ICJRlS9XdxOZACePQ si me decis como adjuntar un 'pdf' te pongo la imagen.
×
×
  • Crear Nuevo...