Ir al contenido

portaro

Colaborador
  • Contenido

    2578
  • Registrado

  • Última Visita

  • Días Ganando

    196

portaro ganó por última vez en Enero 20

¡portaro tuvo el contenido mejor valorado!

Sobre portaro

  • Rango
    Dios pingüino
  • Cumpleaños 22/10/1984

Género

  • Género
    Hombre

Características del sistema

  • Distribución
    Lubuntu
  • Entorno gráfico
    Lxde
  • Navegador Web
    Midori
  • Distribución secundaria
    VagOS
  • Entorno gráfico secundario
    KDE
  • Navegador Web secundario
    Firefox

Información de contacto

  • Página Web
    https://wiki.ubuntu.com/DerivativeTeam/Derivatives/Flavitu-Linux
  • Diaspora
    https://framasphere.org/u/joao
  • Email
    joaofilipe@disroot.org

Información personal

  • Lugar
    Chaves - Portugal
  • Intereses
    Antropologia & Humanidades.
    Gambas.
    GNU/Linux.
    Programación Básica.

Visitantes recientes en el perfil

2554 visitas al perfil
  1. Itenta verificar en las opciones de monitor en tu menu → https://forums.linuxmint.com/viewtopic.php?t=188269
  2. LXDE es mi entorno. La cosa es sumamente interesante ya que tengo otros script que si funcionan por ejemplo el de activar compton o un mensaje que me sale en el desktop cada vez que inicio sesion. Conozco ese foro creo que tengo cuenta alla voy. Link del tema abierto Gracias.
  3. Gracias, revise tu aporte y no funciona. Intentare hecharle un vistazo a documentacion de lxterminal seguramente es tema de su interpretador ya que el comando funciona en otros sistemas con otros terminales. Seguimos indagando.
  4. Lo acabo de probar y nada abre el terminal pero no ejecuta nunca el comando en si. Menudo problema me topo es que en otros foros tampoco damos con solución. Muchas gracias por tu inestimable colaboracion a ver si vemos una solucion más que nada ya es por curiosidad.
  5. Acabo de intentar pero sigo sin tener salida de comando ninguna. lxterminal -e bash -c "/home/joao/.config/tempo.sh;\read\foo" No funciona, si lo hace directo en terminal pero no en launcher. Tengo Uxterm y tilda pero resulta que al editar el launcher en lxmenu http://lxmed.sourceforge.net/ siempre me lanza el lxterminal y no otro por ejemplo si cambio el terminal al inicio de comando por uxterm me lanza lxterminal. Seguire investigando mañana y si hay algo mal en el comando que dejo de ejemplo de los que intente adicionar al lanzador se agradece ayuda. Gracias.
  6. Creo que el problema esta en los parametros que esta recibiendo la orden lxterminal o el terminal porque si pongo esto en el terminal el programa funciona abriendo otra terminal y ejecutando el script bien. lxterminal -e bash -c "/home/joao/.config/tempo.sh; read foo" /run/user/1000/.lxterminal-socket-:0 Lo que no pasa al ejecutar con click el Launcher lanzador que solo abre la terminal y no hace (ejecuta) nada. Asi lo que podria estar mal en el lanzador sera el modo de entrada del script bash -c "/home/joao/.config/tempo.sh; read foo" A ver si algun dia damos con la solucion.
  7. Lo probe y en el lanzador hace lo mismo abre terminal y no hace nada. Si pongo la orden en terminal con la -x me da esto → $ lxterminal -x sh -c "/home/joao/.config/tempo.sh; read foo" Usage: lxterminal [Options...] - LXTerminal is a terminal emulator Options: -e, --command=STRING Execute the argument to this option inside the terminal --geometry=COLUMNSxROWS Set the terminal's size -l, --loginshell Execute login shell -t, -T, --title=STRING Set the terminal's title --working-directory=DIRECTORY Set the terminal's working directory
  8. Probado y nada no funciona si lo pongo directo en terminal va bien → lxterminal -e sh -c "/home/joao/.config/tempo.sh; read foo" Pero en el launcher abre terminal y se queda sin hacer nada, es como i le diera solo a abrir terminal. Gracias por el dato.
  9. Buscando ayuda también en Linux Questions a ver que intentamos hacer dejo el link por si interesa a alguien → https://www.linuxquestions.org/questions/showthread.php?p=6074920#post6074920
  10. Si, ya intente un monton de cosas y lo cierto es que no hay manera, en el foro de Gambas me intentaron hechar una mano pero no logramos nada te dejo el link por si puedes quedarte con una idea de lo que ya hicimos → https://www.gambas-es.org/viewtopic.php?f=6&t=7858
  11. Hace tiempo creo que supe como hacer esto pero ahora mismo no me acuerdo o estoy confuso. Os cuento el tipico script para ver el tiempo desde wttr.in con comando curl → $ curl wttr.in/local y entonces intento mediante lxmenu hacer un lanzador para que me ejecute eso con un click y me lo muestre en terminal y resulta que por vueltas que le doy no me lo hace ejemplo $ bash /home/joao/.config/tempo.sh $ bash -x /home/joao/.config/tempo.sh $ bash -c /home/joao/.config/tempo.sh $ lxterminal -e "bash -c '/home/joao/.config/tempo.sh;$bash' " ... Y nada solo me abre el lxterminal nada más. El script esta tal que asi → #!/bin/bash curl https://wttr.in/chaves En lxmenu tengo el desktop launcher asi → [Desktop Entry] Name=Tempo-Chaves Exec=bash /home/joao/.config/tempo.sh Comment= Icon= NoDisplay=false Type=Application Terminal=true Categories=Utility; A ver si alguien me hecha una luz.
  12. Algun tema de repositorios podria ser ya que el idioma español seguro que esta para los menus de sistema en distintos - language packs. https://doc.zarafa.com/trunk/Administrator_Manual/en-US/html/_configure_language_on_debian_based_distributions.html Como podras ver aqui → https://www.linuxbabe.com/desktop-linux/change-the-language-of-your-debian-system-from-english-to-chinese existen herramientas para cambiar opciones regionales. En teoria no deberias de tener problemas a no ser que estes usando alguna distro de rama Sid que es la rama de desarrollo y en estados tempranos puede haber falta de repositorios de lenguas y otros por aun no haber sido iniciado el procedimiento de testeo o porque hay probleas ya conocidos con esos paquetes que esten siendo corregidos. Yo miraria por si hay algun problema con el archivo de localizacion /etc/locale.gen https://wiki.debian.org/ChangeLanguage Y ya que estamos miraria por si hay problemas con los repositorios de los language porque si no ha habido alteraciones los paquetes de traduciones suelen estar nombrados como langage o lang, si a ti no te salen secadra son los repositorios que no los tienen activos. Aqui si que alguien ajeno a mi te podria dar una buena ayuda ya que si alguien que use Debian y use Xfce te pudiera pasar el resultado del comando apt cache policy secadra podrias ver que repositorio ese usuario tiene y compararlo con el tuyo o en su falta instalarlo te dejo un ejemplo del mio para - language-pack-pt → -------------------------------------------------------------------------------------------------------------------------------------- $ apt-cache policy language-pack-pt language-pack-pt: Instalado: 1:14.04+20160720 Candidato: 1:14.04+20160720 Tabela de Versão: *** 1:14.04+20160720 0 500 http://archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages 100 /var/lib/dpkg/status 1:14.04+20140410 0 500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages -------------------------------------------------------------------------------------------------------------------------------------- Como pudes ver el paquete ese me llega por un repositorio de tipo - main- que en Ubuntu son para código libre y perfectamente fiable puedes ver más sobre esto aqui → https://maslinux.es/entendiendo-los-repositorios-de-ubuntu/ Espero ayudarte, no se me ocurre nada más, eso si te esta pasando un problema que son de aquellas cosas que dices - pero como es posible que me pase esto con esta ditribución de la que todos hablan bien y que es buena pero a mi me ocurre esto de lo más extraño que puede pasar! A mi tambien me pasan esas cosas justo con Debian - el error más absurdo me pasa son lo que yo pienso problemas de la distro con el usuario - que se la toma contigo y te tira y tira de cosas que no pasa casi nunca o a otros. La mala suerte que te da trabajo y trabajo para arreglar todo , si no fuera por eso creo que muy probablemente yo hoy usaria Debian pero en el pasado lo use a espacios y siempre me daba un error o otro que era peculiar. Pues eso no hagas como yo y intenta arreglar eso seguro que es tema o bien de repositorio, de version local o de version de Xfce y version de traducion disponible. Un saludo y Felices Fiestas.
  13. Busca en synaptic por el paquete language-pack-es y si puedes intenta el comando - sudo dpkg-reconfigure locales Pero primero revisa eso de los language pack. https://unix.stackexchange.com/questions/167794/how-to-change-language-interface-in-xfce https://askubuntu.com/questions/149876/how-can-i-install-one-language-by-command-line Tambien pudes meter otros language pack por ejemplo los de gnome ya que a veces algunas aplicaciones usadas en otros ambientes requieren la traducion e un ambiente diferente siempre que aún no esten hechas para el ambiente que usas (son trucos), pero en el caso de Xfce ya deberias de tener todo traducido sin necesidad e eso ya que es un ambiete ya con muchos años pero como hablas el network manager - no se si pusieron algo de gnome o si es uno de ellos, yo use Xfce hace anõs y que recuerde todo me estaba traducido. Siempre que necesites traduciones de sistema hay una palabra clave que tienes que buscar - language - te dejo un ejemplo → Language-support-pt Language-pack-kde-pt Language-pack-kde-pt-base Language-pack-pt Language-pack-pt-base Language-pack-gnome-pt Language-pack-gnome-pt-base https://forums.linuxmint.com/viewtopic.php?t=3360
×
×
  • Crear Nuevo...