Ir al contenido

Ranking


Contenido Popular

Mostrando contenido con la reputación más alta en 26/07/20 en todas las áreas

  1. 1 punto
    Narsiteo

    No puedo actualizar por fallo en memtest+ y linux-image

    Desde hace días tengo el siguiente problema. He probado algunas de las recomendaciones, como esta página https://geekland.eu/reparar-paquetes-rotos-linux/ y otras recomendaciones similares, que me parece se resumen en ella, pero el problema sigue. ¿Cómo hago para resolver? Reinstalar todo lo dejo para el final, dado que he personalizado la mayoría de mis programas y archivos. Cuando quiero instalar algún programa o simplemente quiero actualizar con apt upgrade me produce esta salida. Me parece que eliminé algunos de los errores con los repositorios no encontrados, pero parece que es con la instalación de linux-image, dado que cuando escribo -uname -a la versión que está funcionado es linux-image-5.4.0.37-lowlatency Quizá deba instalar otra versión más actual de linux-image, pero me parece que mejor consultar. Saludos y gracias de antemano.
×
×
  • Crear Nuevo...