Jump to content

All Activity

This stream auto-updates

  1. Last week
  2. Earlier
  3. Gracias portaro, claro un gusto poder entrar a este foro increíble, ya aclare varias dudas en tan solo un día, saludos y éxito.
  4. Hace tiempo que no visito foros, he tenido dudas sobre cosas, pero, aquí andamos, ayudando y aprendiendo del fantástico mundo de GNU/Linux, espero aprender nuevas cosas y compartir lo que se, ya sea poco o mucho, da igual, un gusto saludarlos a todos.Suerte.
  5. oye, si ellos quieren poner ms office estan en su plena libertad de hacerlo, pero si se sienten ofendidos se cambian de distro o se crean una nueva con sus propias reglas de libertad, es asi de simple, no son dueños del proyecto para indignarse y no creo que aporten con dinero al mismo como para sentirse estafados y en temas de Sistemas operativos gana el mas practico, la mayoria usa ms office por el trabajo y por comodidad (ya que estan acostumbrados) y aparte de 365 tiene muchos productos de su suite, si eso llegara a funcionar bien en linux seria en pos de la practicidad ya que al fina
  6. Gracias a ti por unirte al foro amigo. Un saludo muy cordial y que seas bienvenido.
  7. Ni idea amigo no se que podria ser lo primero que se me ocurrio fue que tubieras mala conexion pero como comentas que en Windows va bien entonces no se que puede ser podria ser limitacion de banda en el telefono o bien el canal que usas esta mal configurado para el sistema tienes que buscar por ese camino creo yo. Un saludo.
  8. buenas les quiero contar el problema que tengo. resulta que uso la aplicaccion http custom en el celular y asi poder tener internet en la pc, el problema es que cuando conecto el telefono a la pc para posarle internet por usb me anda muy lento no carga las paginas, youtube ni ablar, estoy usando parrot so tambien probe con kali y el problema es el mismo, lo raro es que en windows ese problema no lo tengo anda muy bien el internet. alguna idea de lo que puede ser? espero me puedan ayudar gracias. Diego
  9. buenas soy diego de cordoba capital, estoy empezando a aprender linux. garcias por compartir conocimientos
  10. Por si pudiera ser util te dejo esto →https://www.ionos.es/ayuda/servidores-cloud/servidores-dedicados-para-servidores-adquiridos-antes-del-281018/administracion-de-servidores-linux/instalar-maquinas-virtuales/ https://www.ionos.fr/assistance/serveurs-et-cloud/serveur-dedie-pour-les-serveurs-achetes-avant-le-28102018/administration-des-serveurs-linux/installer-des-machines-virtuelles-sur-un-serveur-dedie-linux/ https://e-tinet.com/linux/virtualbox-server-vboxheadless/ A ver si alguien más puede tener más experiencia con esto y te ayuda yo en e
  11. Buenos dias, compre un servidor online con Debian 10 pero soy nuevo, no posee interface grafica ni nada de nada, alguien me podria ayudar a instalar debian testing mas plasma por favor, no quiero regresar a windows
  12. Tendras que tirar de mirar esa opcion y ver si el problema no viene de la opcion o de la necesidad de especificar/cambiar la entrada. https://trac.ffmpeg.org/wiki/Capture/ALSA Mira bien los ejemplos de la pagina arriba a ver si podrian ayudar de alguna forma porque el problema esta en el sonido del video podria ser algo relacionado con el canal de emision que no estea bien definido para captura, tambien se me ocurre el encoder pero usas webm y mp4 deberia funcionar sin problemas en Linux intenta si lo ves bien a .avi, para testear si pudiera ser eso o si lo ves bien tir
  13. Gracias @portaro, pero si te fijas en el primer comando está especificada la opción alsa. Pero nada 😪
  14. Mira a ver si te ayuda → https://stackoverflow.com/questions/37771721/how-to-capture-audio-in-an-xvfb-system-using-ffmpeg Intenta especificar la opcion alsa en el comando → http://wiki.oz9aec.net/index.php/High_quality_screen_capture_with_Ffmpeg
  15. Hola a todos. Estoy con un proyecto que me trae un poco de cabeza. Explico mejor de qué va para que la pregunta se entienda. Necesito grabar la pantalla atraves de memoria por XVFB. Estoy utilizando para ello python y selenium. Consigo iniciar chrome mediante xvfb y grabar la pantalla correctamente. Sin embargo no hay manera de que capture el audio. El audio se escucha correctamente (lo estoy probando todo con un ordenador al que le he instalado ubuntu server y al que me conecto por ssh). Lo dicho, el audio se escucha en el ordenador. Pruebas que he hecho.
  16. Muy buena aportación para los que nos gusta la electrónica. Muchas gracias
  17. Gracias por compartir seguro le resulta muy util a quien busque informacion relacionada con este tema. Un saludo amigo.
  18. Hace muchos años en la revista Elektor salió un artículo explicaba como realizar un trazador de curvas de transistores. Las curvas se podían visualizar en un osciloscopio, y era bastante sencilla su realización. Como era sencilla su realización, lo monté y pude ver las curvas en mi osciloscopio. ......continua en: https://seta43.blogspot.com/2020/08/arduino-trazador-curvas-de-transistores.html
  19. gracias voy a ver bien ese teme (espero que sea el raton)
  20. Lo más probable es que ese puerto usb si el raton es por usb estea dañado cambia de puerto y prueba. Si en cambio el problema que dices es congelacion de imagen y no del raton entonces podria haber algun problema con la gráfica o asi de todos modos tocaria tema hardware creo yo.
  21. Desde hace 3 meses instale elementary os 5.1.7 Hera en mi ph pavilion-notebook, mi problema es que de vez en cuando la computadora se traba en ratón ya no funciona y cuando no logro reiniciar desde el terminal me toca quitarle la pila a mi compu. Para serles honesto no tengo idea porque (me pasa seguido con zoom) me pregunto si no le habra quedado algun virus de windows (ya se que no deberia de afectar) algua idea?? por cierto tengo 5.8 Gb de ram y Doble núcleo Intel® Core™ i5-6200U CPU @ 2.30GHz Intel Corporation Skylake GT2 [HD Graphics 520] (rev 07)
  22. Estube mirando y di con esto en web es un tutorial con los pasos de instalacion. https://luiszambrana.com.ar/2020/05/28/instalar-huayra-4/ Probablemente tengas algun problema de kernel panic o necesites algun parametro al kernel. Pero primero verifica el md5sum hash de la ISO no vaya ser que no la hayas bajado conrrectamente.
  23. Me dieron una Notebook del Gobierno y tuve que reinstalar Windows 7 y cambiarlo por un Widows 10. El problema es que en otra particion quiero reinstalar el Sistema Operativo Huayra ver. 4.0. lo coloqué en un Pendrive con Rufus y cuando arranca me pide montar el Kernel. Trabajé mucho con los sistemas Linux "Live" pero no sé porque este no arranca. ¿Humildemente alguien podría ayudarme?
  24. Hola muy buenas a todos. Hace mucho que no venia por aca escribiendo sobre perifericos en GNU/Linux ya que en los ultimos tiempos no abia adquirido nada. Pero ahora con el tema de la quarentena de la pandemia tube que ir pensando en sustituir mi webcam (la cual no funcionaba bien el microfono - sonido con ruido) y tube la mala suerte de haber comprado un microfono alternativo a esa antigua webcam que tampoco hacia la tarea de captar sonido por tema de la entrada que no es ideal para la que tiene mi pc. Puestos en perspectiva estas ultimas semanas me puse a i
  25. El alien si que te puede ayudar aún asi si hay dependencias diferentes en paquetes hechos para diferentes distros tendras siempre que instalar esas mismas. Sobre el trabar de las reproduciones es más posible que sea por falta de optmizacion grafica o bien por equipamiento con prcesamiento limitado o meora limitada. Si tienes la herramienta mplayer instalada usa el comando mplayer para ver si te dice algo de - tu sistema es muy lento para reporducir esto - mplamplayer -v /tu/camino/de/video Aqui tienes un ejemplo → https://www.linuxquestions.org/question
  1. Load more activity
×
×
  • Create New...