Saltar al contenido

Gnu/Linux Vagos usa cookies. Lea nuestra Política de privacidad para más información.    Acepto el uso de cookies

Foto
Libre

Debian 8 Jessie KDE audifonos suenan junto con audio de parlantes

Libre debian audio problema debiaan8

  • Por favor, loguéate para poder responder
4 respuestas a este tema

#1 DESCONECTADO   caminante_x

caminante_x

    Recién llegado

  • Registrado: 13/12/2016
  • Mensajes: 3
  • Galletas: 5



Escrito 13 December 2016 - 04:36

hola amigos tengo problema para tener sonido en los audifonos, estoy tratando de instalar alsa y tengo este problema http://pastebin.com/PqZ69jPY


  • pacoeloyo y Rohlling les gusta esto

#2 DESCONECTADO   mijailbellum

mijailbellum

    Linuxero

  • Registrado: 25/08/2014
  • Mensajes: 325
  • Galletas: 1256

Género:





Escrito 13 December 2016 - 12:50

alsa-base es:

dummy package to ease purging of obsolete conffiles

Osea, que es un paquete "simbólico" que se usa para hacer una transición hacia otro sin que de problemas, no sirve de nada instalarlo ¿Tienes instalado alsa-utils y pulseaudio?

 

PD: Si no lo resuelves, da más información sobre tu equipo.


Editado por mijailbellum, 13 December 2016 - 13:24 .

  • pacoeloyo, Rohlling y caminante_x les gusta esto

"Si quieres entender el universo, piensa en energía, frecuencia y vibración."

Nikola Tesla


#3 DESCONECTADO   caminante_x

caminante_x

    Recién llegado

  • Registrado: 13/12/2016
  • Mensajes: 3
  • Galletas: 5



Escrito 14 December 2016 - 05:26

alsa-base es:

dummy package to ease purging of obsolete conffiles

Osea, que es un paquete "simbólico" que se usa para hacer una transición hacia otro sin que de problemas, no sirve de nada instalarlo ¿Tienes instalado alsa-utils y pulseaudio?

 

PD: Si no lo resuelves, da más información sobre tu equipo.

muchas gracias por responder mijailbellum

 

Siguiendo este post pude poner mi tarjeta de sonido por defecto http://www.fernandez...-de-actualizar 

Al actualizar Debian de Squeeze a Jessie, me ha surgido un problema con el sonido: no funciona. Lo primero que se me ocurrió fue revisar los volúmenes (por si estuviesen al mínimo), como las fuentes de sonido activas (por si estuviera alguna desactivada). Una vez comprobada que la configuración era correcta y no encontrar nada raro, hubo que buscar por otro sitio. Y al final hay una manera sencilla de volver a habilitar el sonido, que es instalando de nuevo el paquete de pulseaudio:
?
1
	
apt-get install pulseaudio
Una vez instalado, procedemos a editar el fichero /etc/pulse/default.pa...
?
1
	
nano /etc/pulse/default.pa
...y descomentamos estas dos lineas:
?
1
2
	
load-module module-alsa-sink
load-module module-alsa-source device=hw:1,0
Por último reiniciamos de nuevo el sistema y ya debería funcionar normalmente el sonido en nuestra Debian Jessie.

Tengo que bajar manualmente el audio de parlantes para escuchar solo los audifonos


  • pacoeloyo y Rohlling les gusta esto

#4 DESCONECTADO   mijailbellum

mijailbellum

    Linuxero

  • Registrado: 25/08/2014
  • Mensajes: 325
  • Galletas: 1256

Género:





Escrito 14 December 2016 - 13:03

¿alsa-utils también lo tienes instalado? En la configuración de sonido de KDE ¿Qué es lo que te aparece?

 

Escribe el contenido del archivo ese /etc/pulse/default.pa


Editado por mijailbellum, 14 December 2016 - 13:07 .

  • eMix, pacoeloyo y Rohlling les gusta esto

"Si quieres entender el universo, piensa en energía, frecuencia y vibración."

Nikola Tesla


#5 DESCONECTADO   caminante_x

caminante_x

    Recién llegado

  • Registrado: 13/12/2016
  • Mensajes: 3
  • Galletas: 5



Escrito 16 December 2016 - 05:14

Paso dato...

¿alsa-utils también lo tienes instalado? En la configuración de sonido de KDE ¿Qué es lo que te aparece?

 

Escribe el contenido del archivo ese /etc/pulse/default.pa

#!/usr/bin/pulseaudio -nF
#
# This file is part of PulseAudio.
#
# PulseAudio is free software; you can redistribute it and/or modify it
# under the terms of the GNU Lesser General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
# PulseAudio is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU Lesser General Public License
# along with PulseAudio; if not, write to the Free Software Foundation,
# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.

# This startup script is used only if PulseAudio is started in system
# mode.

### Automatically load driver modules depending on the hardware available
.ifexists module-udev-detect.so
load-module module-udev-detect
.else
### Use the static hardware detection module (for systems that lack udev/hal support)
load-module module-detect
.endif

### Load several protocols
.ifexists module-esound-protocol-unix.so
load-module module-esound-protocol-unix
.endif
load-module module-native-protocol-unix

### Automatically restore the volume of streams and devices
load-module module-stream-restore
load-module module-device-restore

### Automatically restore the default sink/source when changed by the user
### during runtime
### NOTE: This should be loaded as early as possible so that subsequent modules
### that look up the default sink/source get the right value
load-module module-default-device-restore

### Automatically move streams to the default sink if the sink they are
### connected to dies, similar for sources
load-module module-rescue-streams

### Make sure we always have a sink around, even if it is a null sink.
load-module module-always-sink

### Automatically suspend sinks/sources that become idle for too long
load-module module-suspend-on-idle

### Enable positioned event sounds
load-module module-position-event-sounds

  • Rohlling le gusta esto





También etiquetado con una o más de estas palabras: Libre, debian, audio, problema, debiaan8