Saltar al contenido

Gnu/Linux Vagos usa cookies. Lea nuestra Política de privacidad para más información.    Acepto el uso de cookies

Foto
Libre

Eclipse, pequeña distro basada en Debian 8

Libre

  • Por favor, loguéate para poder responder
30 respuestas a este tema

#21 DESCONECTADO   pacoeloyo

pacoeloyo

    Dios pingüino

  • Registrado: 20/07/2012
  • Mensajes: 2654
  • Galletas: 10747

Género:









Lugar:costa granadina

Intereses:Mi hija, y seguir avanzando en la vida

Escrito 16 May 2015 - 11:36

Discutir no lo haremos, esta prohibido :jajaja: ahora en serio, en los últimos años y solo hablo de xfce, sus desarrolladores se negaban en rotundo en migrar a gtk3, simplemente porque el consumo de recursos se disparaba y estos quieren mantener xfce como entorno ligero. No recuerdo muy bien como estaba lxde hace tres o cuatro años, pero cuando nació el proyecto razor algo cambio y al final si lo recuerdo mal se fusionó con lxde y así nació lxqt, como ya he dicho, dejemos pasar tiempo, xfce 4.12 acaba de nacer, este entorno es famoso por lo tranquilo que es su desarrollo, ya veremos como va en la futura 4.14, tenemos que recordar que las versiones impares son beta y las pares son estables.
  • Rohlling, Pacman y Pepegnu les gusta esto

Me rompes el alma con tu fragilidad y tu tristeza. No se qué clase de alimaña te pudo infringir tanto dolor. Me duele en las entrañas tu pena. Pero te juro que tienes mi mano para agarrarte. Que tienes dentro de ti la fuerza que no encuentras. Que aunque el mundo te abandone, siempre contarás con mi ayuda, y que, aunque hayas llegado a creer a los que decían que no vales nada, tú, como cada persona de este mundo,

tiene el valor de un universo entero.

Levánta la cabeza. Sonríe. Se feliz.

Gnu/Linux x86_64 kernel 3.13.0-100 Almuñequero-Sexitano Granadino

Somos linuxeros y estamos orgullosos de serlo!

Cada uno en su sitio, pero unidos por una misma causa


#22 DESCONECTADO   Fransis

Fransis

    Pingüino

  • Registrado: 08/04/2013
  • Mensajes: 858
  • Galletas: 3209

Género:








Lugar:Madrid

Intereses:Despertar

Escrito 16 May 2015 - 20:52

Nunca he usado xfce, pero opino de manera similar.
Si xfce es el mejor en su campo!?, porque migrar a gtk3?
Mate también es bueno u seguirá siendo gtk2 y el que quiera que lo use y el que no, pues que instale otro entorno. Es obvio, pero me quiero explicar.
Ni hay necesidad de migrar o de hacer un fork, eso no te impide seguir mejorando y hacer mas cosillas para tu entorno.
Mate en su día era muy básico, apenas tenia applets y costillas, y ahora esta lleno de pequeño detalles que lo hacen muy completo.
Pero como vimos en el documental "linux apesta, eso es lo que diría un jilipollas", hacemos un fork y arrancamos otro proyecto nuevo mientras seguimos manteniendo el anterior....bueno, eso es linux y se puede hacer, aunque no siempre es lo mejor.
Lxde se fusionó con qt, aunque razor sigue manteniendo su escritorio y creo que lxde también, sólo que ahora tenemos este proyecto nuevo lxqt.
No se, es muy comolicado y hagan lo que hagan seguro que hay polémica.
Yo creo que deberían de mantenerse en gtk2 sobretodo por los que lo prefieren por ello y si se deciden a saltar a gtk3 o qt, iniciar un proyecto nuevo.
Aunque como ya he dicho, abra polémica, como en todos estos casos similares.
Pero mirar cinnamon, ahí esta, plantándole cara a gnome, aunque aun veo lejos su independencia de este, como quería hacer Clement
  • pacoeloyo y Rohlling les gusta esto

5g1v4-2f6h.jpg


#23 DESCONECTADO   portaro

portaro

    Gran Pingüino

  • Registrado: 20/07/2012
  • Mensajes: 2185
  • Galletas: 8319

Género:









Lugar:Chaves - Portugal

Intereses:Antropologia & Humanidades.
Gambas.
GNU/Linux.
Programación Básica.

Escrito 16 May 2015 - 22:25

Jolín disculpa que con el tema - nvidia se me escapo esto,

 

Si es pa ordenadores antiguos como el mio no hay porque hacer 64 a mi ver, ya que las máquians solo soportan 32.

 

Lo que si te debes preocupar es hacerlo en el kernel bueno pa eso porque yo te explico a mi crunchbang que es lo mas ligero de debian se me para, los jessie que he testeao lo mismo, en cambio probe slackel y me va fluido, probe gobang va fluido Ubuntu va fluido.

 

El tema tipo de kernel deb de tener que ver probablemente hay que ir a una rama i386 o algo creo, espero que lo veas aún pa ayudar.

 

Mira te pongo mi configuración de sistema-

 

Pentium IV - 3GHZ

RAM - 2.5 GB

Tarjeta - nvidia

años - 11

 

Pongo el debian que pongo me va super lento pongo el ubuntu me va como bala- que es ? ni idea.

 

Si le pones LXDE pienso ayudarias a muchos , tengo casi la certeza que hay mucha gente con el mismo lag que yo en debians.


Editado por portaro, 16 May 2015 - 22:29 .

  • pacoeloyo, Rohlling y Pepegnu les gusta esto

#24 DESCONECTADO   portaro

portaro

    Gran Pingüino

  • Registrado: 20/07/2012
  • Mensajes: 2185
  • Galletas: 8319

Género:









Lugar:Chaves - Portugal

Intereses:Antropologia & Humanidades.
Gambas.
GNU/Linux.
Programación Básica.

Escrito 16 May 2015 - 22:43

Si te interesa un poco para facilitar el custom settings en lxde ya que el menu no se puede editar (yo tb mantenia una distro y lo usaba) el lxmed es un programa que te permite insertar comandos o scripts    que quieras poner  a tu distro en el menu por ejemplo yo le encruste el tv-enlinux, un script que activa el compton (puedes meter otro que lo pare) le meti uno para una aplicación de conversion etc... metel gnome-pie si quieres se ajusta muy bien tanto a openbox como LXDE y lo hace muy atractivo ademas wbar que es fenomenal .

 

http://lxmed.sourceforge.net/


  • pacoeloyo, Rohlling y elmoyer les gusta esto

#25 DESCONECTADO   EMILIO

EMILIO

    Linuxero avanzado

  • Registrado: 04/05/2013
  • Mensajes: 396
  • Galletas: 2040

Género:








Lugar:Granada - España

Intereses:Minecraft y fondos de Hello Kitty xDDD

Escrito 07 June 2015 - 16:41

ehhhh nada de pijadas... yo la quiero con Gnome y tambien ya puestos a pedir con turbo !! xDDDD


  • pacoeloyo, portaro y Rohlling les gusta esto

Firma provisional: Vers. 1.0 -- 03-01-2014

 

0dzo.png

 


#26 DESCONECTADO   portaro

portaro

    Gran Pingüino

  • Registrado: 20/07/2012
  • Mensajes: 2185
  • Galletas: 8319

Género:









Lugar:Chaves - Portugal

Intereses:Antropologia & Humanidades.
Gambas.
GNU/Linux.
Programación Básica.

Escrito 08 June 2015 - 00:36

ehhhh nada de pijadas... yo la quiero con Gnome y tambien ya puestos a pedir con turbo !! xDDDD

Ya te cambiaste al Gnome?

 

Va bien?


  • pacoeloyo, EMILIO y Rohlling les gusta esto

#27 DESCONECTADO   Pacman

Pacman

    Linuxero avanzado

  • Registrado: 30/01/2014
  • Mensajes: 374
  • Galletas: 1523

Género:







Lugar:/home/Pacman

Escrito 08 June 2015 - 12:27

 

ehhhh nada de pijadas... yo la quiero con Gnome y tambien ya puestos a pedir con turbo !! xDDDD

Ya te cambiaste al Gnome?

 

Va bien?

 

Yo tambien uso ahora gnome y va bastante bien, se puede dejar muy bien personalizandolo un poco.y el ultimo, el 3.16 es bastante estable.


  • pacoeloyo, portaro, EMILIO y 1 otro le gusta esto

5573989658.png


#28 DESCONECTADO   EMILIO

EMILIO

    Linuxero avanzado

  • Registrado: 04/05/2013
  • Mensajes: 396
  • Galletas: 2040

Género:








Lugar:Granada - España

Intereses:Minecraft y fondos de Hello Kitty xDDD

Escrito 13 June 2015 - 20:52

No... estoy ahora con KDE y por supuesto mi openbox, ese nunca lo abandonare jejejeje


  • pacoeloyo, portaro y Rohlling les gusta esto

Firma provisional: Vers. 1.0 -- 03-01-2014

 

0dzo.png

 


#29 DESCONECTADO   Pacman

Pacman

    Linuxero avanzado

  • Registrado: 30/01/2014
  • Mensajes: 374
  • Galletas: 1523

Género:







Lugar:/home/Pacman

Escrito 04 January 2017 - 19:22

Acabo de darle una vuelta al proyecto eclipse y lanzado la versión 1.8 (basada en debian 8.6)

 

¿Qué cambia en esta versión?

 

Básicamente he actualizado todos los paquetes para tener las últimas actualizaciones de seguridad (que respecto a la primera surgieron muchos) de debian estable (recordad que es un live de debian estable personalizado), también me he tomado la libertad de añadir un script para solucionar el problema de seguridad en la herramienta cryptsetup.

 

El script es el siguiente:

#!/bin/bash

zenity --info --text="Se va a proceder a corregir la vulnerabilidad de Cryptsetup editando un parámetro del cargador de arranque"

zenity --warning --text="Esto sólo es necesario si se ha cifrado la partición del disco duro, en caso contrario, cancela este proceso"

if dispositivo=$(zenity --entry \
--title="Dispositivo" \
--text="Introduce el dispositivo donde instalar el cargador de arranque, ejemplo /dev/sda")
  then echo "has elegido $dispositvo"
  else exit
fi

sed -i 's/GRUB_CMDLINE_LINUX_DEFAULT="/GRUB_CMDLINE_LINUX_DEFAULT="panic=5 /' /etc/default/grub
grub-install --recheck $dispositivo
grub-mkconfig -o /boot/grub/grub.cfg

zenity --info --text="¡Listo!"

Lo único que hace es añadir un parámetro al grub para temporalmente protegerse de este bug, para ello, la primera vez que arranquemos el sistema ejecutamos como super user "corregir-grub" y seguimos los pasos. (solo es necesario si cifras las particiones, sino, no lo uses)

 

Podemos descargar la imagen desde:

 

http://hispagnu.org/...e-1.8-amd64.iso

MD5SUM: 0558af4c02b6405da59c0471ef9d6533

 

O ir a la página de eclipse desde:

 

http://hispagnu.org/eclipse.html


  • pacoeloyo, portaro y Rohlling les gusta esto

5573989658.png


#30 DESCONECTADO   portaro

portaro

    Gran Pingüino

  • Registrado: 20/07/2012
  • Mensajes: 2185
  • Galletas: 8319

Género:









Lugar:Chaves - Portugal

Intereses:Antropologia & Humanidades.
Gambas.
GNU/Linux.
Programación Básica.

Escrito 04 January 2017 - 22:42

Gracias por compartir y tremenda distribución gracias por hacerla posible para todos.
  • pacoeloyo y Rohlling les gusta esto

#31 DESCONECTADO   Pacman

Pacman

    Linuxero avanzado

  • Registrado: 30/01/2014
  • Mensajes: 374
  • Galletas: 1523

Género:







Lugar:/home/Pacman

Escrito 05 January 2017 - 13:15

Gracias por compartir y tremenda distribución gracias por hacerla posible para todos.

 

De nada, gracias a ti por probarla :), realmente es un Debian mate live (estable) con los siguientes cambios:

 

* Actualizados los paquetes hasta debian 8.6

* Un buen artwork bajo mi criterio

* Un script que configura reglas básicas iptables que se ejecuta al inicio usando cron, el script está en "/etc/firewall-rules.sh"

* El script anteriormente mencionado para corregir el bug de cryptsetup en "/usr/bin/corregir-grub"

 

Usa los mismos repositorios e instalador de debian.


  • eMix, pacoeloyo y Rohlling les gusta esto

5573989658.png






También etiquetado con una o más de estas palabras: Libre